glassfish
  1. glassfish
  2. GLASSFISH-18241

HA run Solaris 11 - LB reconfiguration thread stops detecting new loadbalancer.xml. This around the time that DAS commands had issues.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.1.2_b18
    • Fix Version/s: 3.1.2_b20
    • Component/s: load_balancer
    • Labels:
      None

      Description

      Please see issue 18240 http://java.net/jira/browse/GLASSFISH-18240 for setup details and for initial description of this issue.

      The loadbalancer reconfiguration is observed to have stopped after the point that the 2 DAS related issues were observed. Each test depends on (and triggers) reconfiguration of the loadbalancer (running on the Webserver). LB reconfiguration is triggered after deploying the application that is used by the test.

      Its not clear if this reconfiguration problem is caused by the DAS related issues and so this separate bug has been filed to track the reconfiguration problem.

      Issue 18240 has the relevant logs attached to it. It also has notes on the specific logs.

        Issue Links

          Activity

          varunrupela added a comment -

          This issue is not reproducible as a result of fix to issue 18240


            People

            • Assignee:
              kshitiz_saxena
              Reporter:
              varunrupela
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: