glassfish
  1. glassfish
  2. GLASSFISH-18286

Regression: nodes tree not updated with new lifecycle module

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 3.1.2_b19
    • Fix Version/s: None
    • Component/s: admin_gui
    • Labels:
      None
    • Environment:

      ogs-3.1.2-b19.zip

      Description

      Nodes tree is not updated when a new lifecycle module is created. Steps to reproduce:

      1. Click on Lifecycle Modules, New button.
      2. Fill in the required fields and click Save to create a new lifecycle module.
      3. New module is displayed in the table, but the tree on the left is never updated with it (screenshot attached).

      This used to work in 3.1.1.

        Issue Links

          Activity

          Anissa Lam added a comment -

          There hasn't been any change related to LifeCycle since 3.1.1.
          Are you able to consistently reproduce this ? On which browser ?
          I test this on Firefox, Chrome and Safari, cannot reproduce this.
          I am marking this as duplicate of GLASSFISH-15997, Intermittent issue that left navigation tree not updated.
          Refresh the browser of clicking Home button should fix the issue.


            People

            • Assignee:
              Anissa Lam
              Reporter:
              lidiam
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: