glassfish
  1. glassfish
  2. GLASSFISH-18303

Move glassfish-naming from nucleus to appserver

    Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 4.0_b22
    • Fix Version/s: 4.0
    • Component/s: naming
    • Labels:
      None

      Description

      Cheng,

      Would you mind moving this module out of nucleus ASAP? I don't see any reason for this to be in nucleus.

      Sahoo

        Issue Links

          Activity

          Cheng Fang added a comment - - edited

          Duplicate of GLASSFISH-17489.

          Sanjeeb Sahoo added a comment -

          There is a way to link to the duplicated bug in JIRA so that one can navigate to the dupliacted bug from here.
          Also note that if you use GLASSFISH-17489 instead of 17489, JIRA is smart enough to render it as a link automatically.


            People

            • Assignee:
              Cheng Fang
              Reporter:
              Sanjeeb Sahoo
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: