glassfish
  1. glassfish
  2. GLASSFISH-18384

Adding @WebService annotation to Sessionbean causes Embedded container not to be able to deploy

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.1.1
    • Fix Version/s: 3.1.2
    • Component/s: web_services
    • Labels:
      None
    • Environment:

      Ubuntu

      Description

      Running CalculatorBeanTest errors with error stack in errorlog.txt
      If I remove @WebService annotation from CalculatorBean, CalculatorBeanTest works without problem

      1. errorlog.txt
        8 kB
        shinabro
      2. mdb-sb-ws-combo.tar.gz
        14 kB
        shinabro

        Activity

        Lukas Jungmann added a comment -

        works for me in latest build(s)


          People

          • Assignee:
            Lukas Jungmann
            Reporter:
            shinabro
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: