Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Invalid
    • Affects Version/s: 3.1.2_b23
    • Fix Version/s: None
    • Component/s: installation
    • Labels:
      None
    • Environment:

      JDK: Java 7 update 2
      JRE: Java 7 update 3
      OS: Windows Vista Business SP2 (32-bit)

      Description

      When running the GlassFish installer on Windows (glassfish-3.1.2-windows.exe), the GUI shows up all garbled, as can be seen in the attached screenshot. Thus making it impossible to continue & install GlassFish.

      Note: this affects the final release of 3.1.2, but i couldn't find it in the list

        Activity

        Romain Grécourt added a comment - - edited

        Using XP-SP3/JDK7, I can't reproduce your issue.
        Is it possible to know if this issue also happen to you with a 3.1.1 installer ?
        Previous version can be downloaded here?

        Romain Grécourt added a comment -

        What Locale are you using ?

        Anthony Ve added a comment -

        I 've found the cause: somehow the "Ahem" font (a special font for CSS testing) was used. After deleting the font, the GUI shows up normally. So this has nothing to do with GlassFish & this issue can be closed. Sorry about the false alarm, but it was the first time I got bugged by the font.

        Romain Grécourt added a comment -

        Marking the issue as Invalid.


          People

          • Assignee:
            scatari
            Reporter:
            Anthony Ve
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: