glassfish
  1. glassfish
  2. GLASSFISH-18708

[PERF] Web Container performance has regressed from 3.1.2.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 4.0_b35
    • Fix Version/s: None
    • Component/s: grizzly-kernel
    • Labels:
      None

      Description

      Throughput of simple servlet and JSP pages has regressed about 10% since 3.1.2. We are preliminarily assigning this to grizzly as we suspect that the grizzly 2.0 integration is the more likely culprit. Analysis to follow.

        Activity

        Scott Oaks added a comment -

        Duplicate of 18725


          People

          • Assignee:
            oleksiys
            Reporter:
            Scott Oaks
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: