Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 4.0_b35
    • Fix Version/s: None
    • Component/s: grizzly-kernel
    • Labels:
      None

      Description

      When we run stress tests of simple JSP/servlets tests on Solaris, with 50 users constantly hitting the machine, Grizzly scales well and uses all the CPU.

      On Linux, we are seeing scaling issues around the selector, and we are not seeing the expected scaling.

        Activity

        oleksiys added a comment -

        Scott, did you try GF 3.1.2 is it the same?
        Can you pls. attach the testcase (servlet)?

        Thanks.

        Scott Oaks added a comment -

        Duplicate of 18726.


          People

          • Assignee:
            oleksiys
            Reporter:
            Scott Oaks
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: