Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.0_dev
    • Fix Version/s: 4.0_dev
    • Component/s: admin
    • Labels:
      None

      Description

      I was investigating an admin devtest failure and was trying to clean up after aborting the test run.

      The delete-local-instance command works, but delete-instance complains as below:

      tjquinn-mac:cli tjquinn$ asadmin list-instances
      12249-ins0 not running
      12249-ins1 not running
      12249-ins2 not running
      Command list-instances executed successfully.
      tjquinn-mac:cli tjquinn$ asadmin delete-instance 12249-ins0
      Option terse is required but was not specified

        Issue Links

          Activity

          Tom Mueller added a comment -

          Fixed on the trunk in revision 54355.

          Note that the root cause of this issue is GLASSFISH-18769. This fix just fixes the problem for delete-instance.


            People

            • Assignee:
              Tom Mueller
              Reporter:
              Tim Quinn
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: