glassfish
  1. glassfish
  2. GLASSFISH-18784

Promoted b39. Regression, delete-instance failed with a message: Option terse is required but was not specified

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 4.0_b39
    • Fix Version/s: None
    • Component/s: admin
    • Labels:
      None

      Description

      Promoted b39. OEL 6 machines. Created an instance that belongs to the cluster (on local machine), using create-instance commnd, started an instance, stopped an instance and tried to delete it:

      06/04/2012 23:52:19 EXIT: 0 asadmin --user admin --passwordfile .....uster_inf/password.txt stop-instance in1
      06/04/2012 23:52:30 EXIT: 1 asadmin --user admin --passwordfile .....uster_inf/password.txt delete-instance in1

      But the delete-instance command failed with such error message:

      Option terse is required but was not specified
      Command delete-instance failed.

      This test passed for the promoted b38.

        Issue Links

          Activity

          Tom Mueller added a comment -

          Duplicate of GLASSFISH-18775


            People

            • Assignee:
              Tom Mueller
              Reporter:
              aelena
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: