glassfish
  1. glassfish
  2. GLASSFISH-19078

Cannot deploy any application using the console

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 4.0_b53
    • Fix Version/s: 4.0_b58
    • Component/s: admin_gui
    • Labels:
      None

      Description

      Just tried using the console to deploy an application. After i selected the file and press OK, the screen shows the following error:

      type Exception report

      messageInternal Server Error

      descriptionThe server encountered an internal error (Internal Server Error) that prevented it from fulfilling this request.

      exception

      javax.servlet.ServletException: PWC1243: Filter execution threw an exception
      root cause

      java.lang.NoClassDefFoundError: org/apache/commons/io/output/DeferredFileOutputStream
      root cause

      java.lang.ClassNotFoundException: org.apache.commons.io.output.DeferredFileOutputStream
      note The full stack traces of the exception and its root causes are available in the Oracle GlassFish Server 4.0 logs.

        Activity

        Anissa Lam added a comment -

        This has been fixed with the latest version. Cannot reproduce this any more.


          People

          • Assignee:
            Anissa Lam
            Reporter:
            Anissa Lam
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: