glassfish
  1. glassfish
  2. GLASSFISH-19106

[REGRESSION] Embedded EJB devtest to hang when executed against web.zip due to rev 56107

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: admin
    • Labels:
      None

      Description

      Changes in rev 56107 cause embedded EJB devtest to hang when executed against web.zip. See http://hudson-sca.us.oracle.com/job/ejb-devtests-lite-trunk which timeouts on the latest runs.

      You can reproduce the problem by running 'ant lite' from devtests/ejb/ejb31/embedded. May be there are non-daemon threads involved, because the embedded server can restart, but the test never exits.

        Activity

        Bhakti Mehta added a comment -

        Reverted the commit to cause this issue


          People

          • Assignee:
            Bhakti Mehta
            Reporter:
            marina vatkina
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: