glassfish
  1. glassfish
  2. GLASSFISH-19484

Windows installer version "glassfish-4.0-b69-windows-ml" installation stuck on 41%.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.0_b69
    • Fix Version/s: 4.0_b85
    • Component/s: installation
    • Labels:
      None
    • Environment:

      Windows 7 Professional SP1

      Description

      I am adopting a JSR 339 JAX-RS and installing the latest version glassfish 4_b69 on my machine.

      While installation begins and the progress bar show the installation progress, It stuck on 41% and no more progress for more than one hour and more.

      the same Issue I am facing from version glassfish 4_b67.

        Activity

        Mohamed Taman created issue -
        michael.y.chen made changes -
        Field Original Value New Value
        Assignee michael.y.chen [ michael.y.chen ] Joe Di Pol [ jfdipol ]
        Snjezana Sevo-Zenzerovic made changes -
        Assignee Joe Di Pol [ jfdipol ] Snjezana Sevo-Zenzerovic [ snjezana ]
        Snjezana Sevo-Zenzerovic made changes -
        Status Whiteboard Do you still see this issue? I suspect that installer got stuck during UC client installation and this could be due to repository or proxy issues. If the issue persists, could you please try unchecking options to install and enable update client and see if that lets the installation go through?
        Snjezana Sevo-Zenzerovic added a comment -

        Do you still see this issue? I suspect that installer got stuck during UC client installation and this could be due to repository or proxy issues. If the issue persists, could you please try unchecking options to install and enable update client and see if that lets the installation go through?

        Snjezana Sevo-Zenzerovic made changes -
        Status Whiteboard Do you still see this issue? I suspect that installer got stuck during UC client installation and this could be due to repository or proxy issues. If the issue persists, could you please try unchecking options to install and enable update client and see if that lets the installation go through?
        dm_zelensky added a comment - - edited

        issue remains here with 4.0-b72, tested different possible options and scenarios that wizard provides. Not only "-ml" package but plain glassfish-4.0-b72-windows.exe also. (at Windows Server 2008 R2).
        "run as administrator" tried also.

        Snjezana Sevo-Zenzerovic added a comment -

        This seems to be the duplicate of GLASSFISH-19634. Leaving this one open since it came in first. Needs some further investigation and setting up of 4.0 IPS repositories.

        Snjezana Sevo-Zenzerovic made changes -
        Fix Version/s 4.0_b80_EE7MS6 [ 16109 ]
        michael.y.chen made changes -
        Component/s installation [ 10601 ]
        Snjezana Sevo-Zenzerovic added a comment -

        I did reproduce this while fixing other recently reported Windows installation issues and this was actually caused by class version mismatch in the case where install wrapper picked up JDK or JRE 6 installation to use with installer runtime. Fix for issue GLASSFISH-20019 will also address this, so marking as fixed in b85.

        Snjezana Sevo-Zenzerovic made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s 4.0_b85 [ 16114 ]
        Fix Version/s 4.0_b80_EE7MS6 [ 16109 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            Mohamed Taman
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: