glassfish
  1. glassfish
  2. GLASSFISH-19631

Metrics link on installer windows and Next steps link on Summary page throw time out error

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.0
    • Fix Version/s: 4.0_b80_EE7MS6
    • Component/s: installation
    • Labels:
      None
    • Environment:

      Windows 8

      Description

      Issue is reproducible with Glassfish 4.0_b72

      During the installation Metrics link on installer windows and
      Next steps link on Summary page throw time out error.

        Activity

        Snjezana Sevo-Zenzerovic added a comment -

        Need to update the metrics disclosure link. Content of the page also needs to be updated.

        Alex Pineda added a comment -

        Installed using build 80, but did not see this problem. Was this resolved already?

        Snjezana Sevo-Zenzerovic added a comment -

        No, issue has not been fully addressed because we do need to update those links, but I suspect that the original timeout error was due to java.net outage at the time. So, this should be kept open.

        Snjezana Sevo-Zenzerovic added a comment -

        Checked link URLs and those are fine. I will file separate issue to track the need to update the content of the metrics page, but since that update also applies to previously released products, I will keep the URL unchanged.


          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            bhavya_h_s
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: