glassfish
  1. glassfish
  2. GLASSFISH-19632

After installation Registration page on browser display wrong version

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 4.0
    • Fix Version/s: 4.0_b80_EE7MS6
    • Component/s: installation
    • Labels:
      None
    • Environment:

      Windows 8

      Description

      Issue is reproducible with Glassfish 4.0_b72 :

      Registration page on browser display wrong version like below .

      Thank you for installing Oracle GlassFish Server 3.1 From Oracle

        Activity

        Snjezana Sevo-Zenzerovic added a comment -

        Not sure if the fix requires only registration config file change or any server side changes, too. Setting tentative fix version.

        Snjezana Sevo-Zenzerovic added a comment -

        Consolidating versioning/branding issues so closing as duplicate of GLASSFISH-19897.


          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            bhavya_h_s
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: