glassfish
  1. glassfish
  2. GLASSFISH-19791

Wrong version info during install JavaEE SDK 7 in the en locale

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 4.0_b78
    • Fix Version/s: 4.0
    • Component/s: installation
    • Labels:
      None
    • Environment:

      Server OS: OEL 6 x64 w/JDK7 u10
      Bundle: java_ee_sdk-7-b78-jdk7-linux-x64-ml.sh
      Locale: en_US.UTF-8

      Description

      [Problem]
      Wrong version info during install JavaEE SDK 7 in the en locale

      [To Produce]
      1. Download bundle from http://javaweb.us.oracle.com/java/re/javaeesdk/7.0/promoted/b78/archive/bundles/

      2. Run command ./java_ee_sdk-7-b78-jdk7-linux-x64-ml.sh to launch installation program.

      [Results]
      During installation, there are wrong version info, like 'Java EE 6 SDK', 'GlassFish Server v3.1'.

      Will attach screen shots for your reference.

        Activity

        Snjezana Sevo-Zenzerovic added a comment -

        Closing as duplicate of GLASSFISH-19852.

        sunny-gui added a comment -

        Verified and fixed in build89, here are details.

        Server OS: Windows 7 ENT x64 de_DE Native
        Bundle:java_ee_sdk-7-web-b89-jdk7-windows-x64-ml.exe


          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            sunny-gui
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: