glassfish
  1. glassfish
  2. GLASSFISH-19852

4.0 SDK : Installer window shows improper version

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 4.0_dev
    • Fix Version/s: 4.0_dev
    • Component/s: installation
    • Labels:
      None
    • Environment:

      OEL 6 , Windows 8

      Description

      Steps to reproduce:

      Invoke the installation of javaee 7 sdk b79 build.
      Most of the installer windows shows the version as "java ee 6 SDK" instead of "java ee 7 SDK".

        Activity

        Alex Pineda added a comment -

        Assigning bug to installation component

        Snjezana Sevo-Zenzerovic added a comment -

        I am consolidating all installer branding/versioning issues, so closing this as duplicate of umbrella issue GLASSFISH-19998.


          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            bhavya_h_s
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: