glassfish
  1. glassfish
  2. GLASSFISH-19858

Batch RI: JobOperator.getExecutions() and JobOperator.getJobExecutions() has no difference

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.0_b79
    • Fix Version/s: 4.0_b80_EE7MS6
    • Component/s: batch
    • Labels:
      None

      Description

      GF version: glassfish-4.0-b80-03_12_2013

      JobOperator.getExecutions() and JobOperator.getJobExecutions() has no difference

      Both accepts JobInstance as parameter and returns List<JobExecution>

        Activity

        ScottKurz added a comment -

        This was an extra method in the RI... it has been removed since I think the b14, b15 drops of jbatch.

        Mahesh Kannan added a comment -

        Yes Scott. I too noticed that this has been removed from b15.

        Once I integrate b16, I will close this as 'not a bug'

        Mahesh Kannan added a comment -

        This method has been removed in b16 drop of jbatch.


          People

          • Assignee:
            Mahesh Kannan
            Reporter:
            arunkumar_s
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: