glassfish
  1. glassfish
  2. GLASSFISH-19981

An error has occurred - Cannot find specified Config Resource. Config may have been deleted.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 4.0_dev
    • Fix Version/s: 4.0_dev
    • Component/s: admin_gui
    • Labels:
      None
    • Environment:

      GlassFish Server Open Source Edition 4.0 (build 80)

      Description

      Clicking on "Update Tool" leads to this message.
      No log messages in logfile.

        Activity

        myfear added a comment -

        Seems to be hard to reproduce.
        Second and following clicks work.
        You can "trigger" that if you access the http://localhost:4848/updateCenter/update.jsf page directly.

        Snjezana Sevo-Zenzerovic added a comment -

        Moving to appropriate subcategory.

        Anissa Lam added a comment -

        I have tried many times and cannot reproduce it. Also as the reporter mentioned, this is hard to reproduce.
        Going to the direct URL is not documented and not supported.
        Based on the above, I am lowering this to 'minor'. May get to this after looking at other higher priority bugs.

        Anissa Lam added a comment -

        I am closing this as not reproducible. I assume even in the rare case where u see this, u can refresh the browser and that will go away.

        Anissa Lam added a comment -

        Re-open to change resolution.

        Anissa Lam added a comment -

        Finally able to reproduce the issue.
        After launching the console, if u go to the update tools screens before going to any configuration screen, then the error message will show up.
        This and GLASSFISH-20156 is the same issue.
        This is now fixed.


          People

          • Assignee:
            Anissa Lam
            Reporter:
            myfear
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: