glassfish
  1. glassfish
  2. GLASSFISH-20020

Map the weld CDI Conversation Filter for cdi-enabled web apps.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: cdi
    • Labels:
      None

      Description

      See http://docs.jboss.org/weld/reference/snapshot/en-US/html/ri-spi.html#d0e6737

      This will fix cdi tck tests:
      org.jboss.cdi.tck.tests.context.conversation.ClientConversationContextTest
      org.jboss.cdi.tck.tests.context.conversation.InvalidatingSessionDestroysConversationTest
      org.jboss.cdi.tck.tests.context.conversation.LongRunningConversationPropagatedByFacesContextTest
      org.jboss.cdi.tck.tests.context.conversation.ManualCidPropagationTest

        Activity

        tlcksnyder added a comment -

          People

          • Assignee:
            jjsnyder83
            Reporter:
            jjsnyder83
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: