glassfish
  1. glassfish
  2. GLASSFISH-20072

The created Glassfish domain service during installer, status is not start.

    Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Minor Minor
    • Resolution: Unresolved
    • Affects Version/s: 4.0_b81
    • Fix Version/s: 4.1
    • Component/s: installation
    • Labels:
      None
    • Environment:

      Windows 7 SP1
      glassfish-4.0-b81-windows-ml

      Description

      The service name "domain1 GlassFish Server" which is created during installation of glassfish, doesn't start, While I have checked the option "Start domain after creation".

      Do the following steps:

      1- Start the glassfish-4.0-b81-windows-ml installer.
      2- Go through wizard till you reach the installation type, then choose custom installation, then press next.
      3- From installation screen, choose install & configure, hit next.
      4- Then choose your JDK from combo box (I have JDK6, JDK7 and JDK8), the JDKs that appearers are 7, and 8, I have definitely choose JDK7. and hit next.
      5- On Ready to install click install.
      6- Wait till installation finished and show up Configuration screen, choose create a server domain, click next.
      7- On Domain Info screen, check option "Create operating system service for the domain" and "Start domain after creation" then hit next.
      8- Wait till all configuration done successfully.
      9- The wizard will show the the following:

      Overall Status: Complete
      Please see the detailed summary report for an overview of this session,
      including next steps for using this installation.

      Please see the log file for detailed information.
      2013-03-27-11-38-install-summary.html 2013-03-27-11-38-install.log

      Product Name Status
      Update Tool Bootstrap Installed
      GlassFish V3 Installed
      Uninstallation Software Installed
      Update Tool Bootstrap Configured
      GlassFish V3 Configured

      10- hit exit.

      lets now open admin console as we have chosen "Start domain after creation" previously at point 7.

      It will open successfully.

      Note: But when opened the windows services manager, the service "domain1Service" status is not started.

        Activity

        Hide
        Snjezana Sevo-Zenzerovic added a comment -

        As per feature GLASSFISH-19680, custom installation mode is disabled in this release starting with b82. So, I am deferring this issue to subsequent release.

        Show
        Snjezana Sevo-Zenzerovic added a comment - As per feature GLASSFISH-19680 , custom installation mode is disabled in this release starting with b82. So, I am deferring this issue to subsequent release.

          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            Mohamed Taman
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: