glassfish
  1. glassfish
  2. GLASSFISH-20086

Batch Job Listing show error: "an error has ocurred"

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.0_b81
    • Fix Version/s: 4.0_b82_EE7MS7
    • Component/s: admin_gui, batch
    • Labels:
      None
    • Environment:

      windows 7
      glassfish 4 b81
      Admin console

      Description

      The option Batch Jobs show a error message: "an error has ocurred"

      If you enter to configuration get it error:

      HTTP Status 500 - Internal Server Error

      --------------------------------------------------------------------------------

      type Exception report

      messageInternal Server Error

      descriptionThe server encountered an internal error (Internal Server Error) that prevented it from fulfilling this request.

      exception
      java.lang.IllegalStateException: getOutputStream() has already been called for this response

      note The full stack traces of the exception and its root causes are available in the GlassFish Server Open Source Edition 4.0 logs.

        Activity

        Anissa Lam added a comment -

        This should be fixed in b82 or by using nightly build after 3/27.


          People

          • Assignee:
            Anissa Lam
            Reporter:
            jamdiazdiaz
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: