glassfish
  1. glassfish
  2. GLASSFISH-20186

Batch process : configuration document is not clear

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.0_b83
    • Fix Version/s: 4.0_b84_RC1
    • Component/s: docs
    • Labels:
      None
    • Environment:

      win7 - FF19 same on all other platform / browser.

      Description

      Batch process configuration document page does not give any details.

      document page :
      =========================
      Instance Name Cluster Name <--- wrong
      The name of the GlassFish cluster or server instance to which the configuration applies. This is a read-only field.
      Executor Service Lookup Name
      XXX. <------- Wrong
      Data Source Lookup Name
      XXX. <------- Wrong

      Related asadmin Commands
      ==============================

      This is same for the all other batch document online help screens.

        Activity

        RameshT created issue -
        RameshT made changes -
        Field Original Value New Value
        Description Batch process configuration document page does not give any details.

        document page :
        =========================
        Instance Name Cluster Name <--- wrong
        The name of the GlassFish cluster or server instance to which the configuration applies. This is a read-only field.
         Executor Service Lookup Name
        XXX. <------- Wrong
         Data Source Lookup Name
        XXX. <------- Wrong
         
        Related asadmin Commands
        ==============================
        Batch process configuration document page does not give any details.

        document page :
        =========================
        Instance Name Cluster Name <--- wrong
        The name of the GlassFish cluster or server instance to which the configuration applies. This is a read-only field.
         Executor Service Lookup Name
        XXX. <------- Wrong
         Data Source Lookup Name
        XXX. <------- Wrong
         
        Related asadmin Commands
        ==============================

        This is same for the all other batch document online help screens.
        Anissa Lam made changes -
        Assignee Anissa Lam [ anilam ] Gail Risdal [ grisdal ]
        Component/s docs [ 10597 ]
        Component/s admin_gui [ 10588 ]
        Gail Risdal added a comment -

        Batch online help was not complete as of build 83.

        Gail Risdal made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s 4.0_b84_RC1 [ 16113 ]
        Resolution Fixed [ 1 ]
        Mike Fitch added a comment -

        Accessible in current GlassFish builds.

        The changes were included in main-docs build 4.0-b27, which started getting picked up by GlassFish builds as of revision 61152. This would appear in GlassFish nightly builds beginning 4Apr2013.

        RameshT added a comment - - edited

        The issue is seen in build 84 ( promoted ) and build 85 ( nightly). Hence reopening the issue

        Checked with latest build ( Build 84 Promoted ) and Build 85 (nightly ) . Both donot have the updated help document.

        Issue 1 :

        • Batch job executions – help document does not given properly

        Issue 2 :

        • Batch runtime configurations - throws 404 file not found

        I have checked this in windows / OEL platforms with FF / IE browsers.

        RameshT made changes -
        Resolution Fixed [ 1 ]
        Status Resolved [ 5 ] Reopened [ 4 ]
        Alex Pineda made changes -
        Tags admin-gui document batch-process 4_0-release-notes admin-gui batch-process document
        Alex Pineda added a comment -

        Added Release Notes tag as this issue should be documented and communicated to the Glassfish users.

        Mike Fitch added a comment -

        This issue was resolved when originally noted. A different bug, GLASSFISH-20301, caused all online help pages to throw error 404 (except pages that were already in the browser's cache, and that was old content in this case).

        When that issue was resolved on 14Apr2013, the online help began to be displayed again.

        I have confirmed that this issue is fixed the latest build 89 nightly.

        I am removing the release note tag as this issue is resolved.

        Mike Fitch made changes -
        Status Reopened [ 4 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Mike Fitch made changes -
        Tags 4_0-release-notes admin-gui batch-process document admin-gui batch-process document

          People

          • Assignee:
            Gail Risdal
            Reporter:
            RameshT
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: