glassfish
  1. glassfish
  2. GLASSFISH-20193

BATCH CLI: asadmin list-batch-runtime-configuration --help has some invalid texts

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Won't Fix
    • Affects Version/s: 4.0_dev
    • Fix Version/s: 4.0
    • Component/s: batch
    • Labels:
      None

      Description

      Tested with latest nightly.

      bin/asadmin list-batch-runtime-configuration -? or --help
      set-batch-runtime-configurasadmin)Utility Suset-batch-runtime-configuration(1) --> 1 st line some wrong text
      ....
      ....
      Java EE 7 13 Feb 20list-batch-runtime-configuration(1) --> last line text issue

      Same case for set-batch-runtime-configuration -? or --help

      Same case for list-batch-job-executions -? (only for 1st line)

        Activity

        Mahesh Kannan added a comment -

        Assigning to Gail

        Gail Risdal added a comment -

        This is caused by long subcommands and the fact that we only have an 80 column display. The text in headers and footers for long subcommands will overlay; this is nothing we can fix.


          People

          • Assignee:
            Gail Risdal
            Reporter:
            arunkumar_s
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: