Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Invalid
    • Affects Version/s: 4.0
    • Fix Version/s: future release
    • Component/s: security
    • Labels:
      None
    • Environment:

      security-devtests-trunk

      Description

      Disabled tests for ciphers:

      • SSL_RSA_WITH_DES_CBC_SHA
      • SSL_RSA_EXPORT_WITH_RC4_40_MD5

      Use of -Dsun.security.ssl.allowUnsafeRenegotiation=true no impact both server and client side

        Activity

        Hide
        gururaja1234 added a comment -

        These ciphers are disabled in jdk8 and these tests are not valid.
        these tests will be replaced by adding a newer version of ciphers that have been added lately.

        Show
        gururaja1234 added a comment - These ciphers are disabled in jdk8 and these tests are not valid. these tests will be replaced by adding a newer version of ciphers that have been added lately.
        Hide
        gururaja1234 added a comment - - edited

        This is not a bug and these ciphers are no more valid from jdk 8 onwards.

        Show
        gururaja1234 added a comment - - edited This is not a bug and these ciphers are no more valid from jdk 8 onwards.

          People

          • Assignee:
            gururaja1234
            Reporter:
            Craig Perez
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: