glassfish
  1. glassfish
  2. GLASSFISH-20504

NLS: THERE ARE UNLOCALIZED STRINGS IN THE CONFIGURE RESULTS PAGE DURING INSTALL GF

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 4.0_b87_RC3
    • Fix Version/s: None
    • Component/s: installation
    • Labels:
      None
    • Environment:

      Server OS: OEL 6 x64
      Bundle: java_ee_sdk-7-b87-jdk7-linux-x64-ml.sh
      Locale: ko_KR.UTF-8
      JDK: 1.7.0_13 x64

      Description

      [Problem]
      There are unlocalized strings during install GF.

      [To reproduce]
      1. Launch the installation program, click on Next to install GF completely.

      There are unlocalized strings in the Configure Results page. It will displayed as follows.
      --------------------------------------------------------------------------------------------------------
      domain1 Using port 4848 for Admin.
      Using port 8080 for HTTP Instance.
      ...
      Distinguished Name of the self-signed X.509 Server Certificate is:
      ....
      Domain domain1 created.
      ...
      There is a process already using the admin port 4848 – it probably is another instance of a GlassFish server.
      Command start-domain failed.

        Activity

        Snjezana Sevo-Zenzerovic added a comment -

        The content in question is the output of 'asadmin create-domain' command, so this is really the duplicate of issue GLASSFISH-20500. Closing as such.


          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            sunny-gui
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: