Issue Details (XML | Word | Printable)

Key: GLASSFISH-20545
Type: Bug Bug
Status: Open Open
Priority: Major Major
Assignee: michael.fang
Reporter: li.wu
Votes: 1
Watchers: 1
Operations

If you were logged in you would be able to see more operations.
glassfish

NLS:INVALID SWIXML DESCRIPTOR ERROR INTERRUPTS INSTALLATION IN ES-ES.UTF8

Created: 17/May/13 03:18 AM   Updated: 17/May/13 05:29 PM
Component/s: i18n
Affects Version/s: 4.0_b81
Fix Version/s: 4.0.1

Time Tracking:
Not Specified

Environment:

Tags:
Participants: li.wu and michael.fang


 Description  « Hide

1. Set locale as es_ES.utf8;
2. Download bundle and install it;
3. In step of Installation Directory, an error occurs:Invalid SwiXML
Descriptor. And it ends installation.
This bug is migrated from bugdb 16586769.



There are no comments yet on this issue.