Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 4.0
    • Fix Version/s: None
    • Component/s: update_center
    • Labels:
      None
    • Environment:

      Description

      Administration console shows 1 available update, so:

      • I have Glassfish 4.0 installed in ~/Apps/JEE/glassfish4
      • cd ~/Apps/JEE/glassfish4/bin
      • ./updatetool and answer y
      • updatetool crashes with:
        Would you like to install Update Tool now (y/n): y

      Proxy: Using system proxy settings.
      Install image: /home/gregor/Apps/JEE/glassfish4
      Installing pkg packages.
      Downloading 2 packages.
      Downloading pkg (511 files, 6.237.937 bytes).
      [thread 140480512296704 also had an error]#

      1. A fatal error has been detected by the Java Runtime Environment:
        #
      2. SIGSEGV (0xb) at pc=0x00007fc430e25920, pid=16569, tid=140480511244032
        #
      3. JRE version: 7.0_17-b02
      4. Java VM: Java HotSpot(TM) 64-Bit Server VM (23.7-b01 mixed mode linux-amd64 compressed oops)
      5. Problematic frame:
      6. C [libdbus-1.so.3+0x26920] dbus_watch_handle+0x1b20
        #
      7. Failed to write core dump. Core dumps have been disabled. To enable core dumping, try "ulimit -c unlimited" before starting Java again
        #
      8. An error report file with more information is saved as:
      9. /home/gregor/Apps/JEE/glassfish4/hs_err_pid16569.log
        #
      10. If you would like to submit a bug report, please visit:
      11. http://bugreport.sun.com/bugreport/crash.jsp
      12. The crash happened outside the Java Virtual Machine in native code.
      13. See problematic frame for where to report the bug.
        #

        Activity

        kovica created issue -
        Snjezana Sevo-Zenzerovic made changes -
        Field Original Value New Value
        Assignee carlavmott [ carlavmott ] Snjezana Sevo-Zenzerovic [ snjezana ]
        Component/s update_center [ 10633 ]
        Component/s upgrade_tool [ 10620 ]
        Snjezana Sevo-Zenzerovic added a comment -

        This is duplicate of issue GLASSFISH-20642 so I am consolidating the two and adding submitter to the watch list for GLASSFISH-20642.

        Snjezana Sevo-Zenzerovic made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Duplicate [ 3 ]
        Snjezana Sevo-Zenzerovic added a comment -

        I am unable to add other users as watchers, so please add yourself as watcher to GLASSFISH-20642.


          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            kovica
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: