glassfish
  1. glassfish
  2. GLASSFISH-20826

NLS: Update Tool Bootstrap does not configured during install GF

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 4.0_b89_RC5
    • Fix Version/s: 4.0_b89_RC5
    • Component/s: configuration
    • Labels:
      None
    • Environment:

      OS: OEL6 x64 ko_KR.UTF-8
      Bundle: java_ee_sdk-7-web-b89b-jdk7-linux-x64-ml.sh
      JDK: jdk1.7.0_25 x64

      Description

      To Reproduce:
      1. Set JAVA_HOME=JKD7_Install_DIR
      2. run ./java_ee_sdk-7-web-b89b-jdk7-linux-x64-ml.sh
      3. In the Update Tool page, fields of the Proxy Host and Proxy Port are truncated.
      – It is a known issue, for more details please see https://java.net/jira/browse/GLASSFISH-20503
      4. Click on Next to Summary page, it is end of GF installation page.

      Results:
      In the Summary page,
      R1. The Status is 'incompletely' in Korean.
      R2. For Update Tool Bootstrap,it is 'not configured' in Korean.

      Attached screen shot for your reference.

      I checked in the same env(with same bundle in the same host) with setting locale as zh_CN.UTF-8, this issue is not reproducible in the zh_CN.UTF-8.

        Activity

        Hide
        sunny-gui added a comment -

        I reinstalled GF in the same env(same bundle, same locale and same host), it is not reproducible, so close it.

        Show
        sunny-gui added a comment - I reinstalled GF in the same env(same bundle, same locale and same host), it is not reproducible, so close it.

          People

          • Assignee:
            Masoud Kalali
            Reporter:
            sunny-gui
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: