glassfish
  1. glassfish
  2. GLASSFISH-276

Could not find file asenv.conf.template to copy.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Duplicate
    • Affects Version/s: 9.0pe
    • Fix Version/s: 9.0pe
    • Component/s: installation
    • Labels:
      None
    • Environment:

      Operating System: Linux
      Platform: Linux

    • Issuezilla Id:
      276

      Description

      Environment:
      Glassfish version b37, Linux Gentoo, java version "1.5.0_02"
      Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_02-b09)

      // --------------------------

      Installation:
      Step 1: jar -jar Xmx256m glassfish-installer-9.0-b37.jar : OK
      Step 2: lib/ant/bin/ant -f setup.xml FAILS with this error:

      BUILD FAILED
      <installdir>/glassfish-b37/setup.xml:118: The following error occurred while
      executing this line:
      <installdir>/glassfish-b37/setup.xml:171: Warning: Could not find file
      <installdir>/glassfish-b37/lib/install/templates/asenv.conf.template to copy.

      and this file is really absent in this location.

      What is interesting, instalation of b37 version on WindowsXP was OK.

        Activity

        Snjezana Sevo-Zenzerovic added a comment -

        This is duplicate of issue 275!

            • This issue has been marked as a duplicate of 275 ***

          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            krzsam
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: