glassfish
  1. glassfish
  2. GLASSFISH-5113

ZipException while running verifier in portability mode using JavaSE 1.6

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 9.1pe
    • Fix Version/s: V3
    • Component/s: verifier
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      5,113

      Description

      Verifier is throwing Zip exception while running it with -p option using JDK 6.
      The exception stack is given below:

      java.util.zip.ZipException: error in opening zip file
      at java.util.zip.ZipFile.open(Native Method)
      at java.util.zip.ZipFile.<init>(Unknown Source)
      at java.util.jar.JarFile.<init>(Unknown Source)
      at java.util.jar.JarFile.<init>(Unknown Source)
      at com.sun.enterprise.tools.verifier.apiscan.packaging.Archive$1.accept
      (Archive.java:88)
      at java.io.File.listFiles(Unknown Source)
      at
      com.sun.enterprise.tools.verifier.apiscan.packaging.Archive.getAllOptPkgsInstall
      edInJRE(Archive.java:84)

        Activity

        Sanjeeb Sahoo added a comment -

        it's a duplicate

            • This issue has been marked as a duplicate of 446 ***

          People

          • Assignee:
            Sanjeeb Sahoo
            Reporter:
            deepasobhana
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: