glassfish
  1. glassfish
  2. GLASSFISH-5436

Undeploy of fam.war using Admin CLI fails and all subsequent deploy/undeploy fails

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Incomplete
    • Affects Version/s: 9.1peur2
    • Fix Version/s: 9.1.1
    • Component/s: admin
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: Sun

    • Issuezilla Id:
      5,436

      Description

      • Become root on a Solaris box.
      • Install SJS AS 9.1 U2
      • Choose "No Prompt/Prompt" for admin user/pw. It doesn't matter.
      • Use ./asadmin deploy <fam.war location>
      • Access the fam welcome page (to make sure it is deployed)
      • ./asadmin undeploy fam
        You will see
        CLI171 Command undeploy failed : Undeployment failed - Invalid user or password

      The war can be obtained from
      /net/slapd.red.iplanet.com/export/share/nightly_war/20080731.1/fam.war

        Activity

        Hide
        harpreet added a comment -

        Marking target milestone as 9.1.1

        Show
        harpreet added a comment - Marking target milestone as 9.1.1
        Hide
        kmeduri added a comment -

        Not sure if this is a bug. I didn't add some permissions to server.policy file
        when I filed this bug. Later I got things working on SJSAS 9.1 u2 EE. I don't
        think this will be any issue on GF. Closing this as "INVALID"

        Show
        kmeduri added a comment - Not sure if this is a bug. I didn't add some permissions to server.policy file when I filed this bug. Later I got things working on SJSAS 9.1 u2 EE. I don't think this will be any issue on GF. Closing this as "INVALID"

          People

          • Assignee:
            km
            Reporter:
            kmeduri
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: