glassfish
  1. glassfish
  2. GLASSFISH-5676

Direct Support For EJB 3.1 Deployment From Netbeans

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: V3
    • Fix Version/s: V3
    • Component/s: deployment
    • Labels:
      None
    • Environment:

      Operating System: other
      Platform: All

    • Issuezilla Id:
      5,676

      Description

      Direct EJB 3.1 Deployment From Netbeans 6.5 seems not to be planned. Only
      deployment of WARs with embedded EJB 3.1 is going to be supported.

      This could hurt the adoption of GF 3 or / and Netbeans 6.5 - at least in Germany
      see: http://java.dzone.com/news/ejb-3-dead-or-alive and
      http://www.adam-bien.com/roller/abien/entry/ejb_3_dead_or_alive

      Direct support for deployment of EJB-JARs should be available for Netbeans 6.5

        Activity

        Hide
        Hong Zhang added a comment -

        assign to ludo for initial evaluation

        Show
        Hong Zhang added a comment - assign to ludo for initial evaluation
        Hide
        ludo added a comment -

        Fixed in NetBeans 6.8

        Show
        ludo added a comment - Fixed in NetBeans 6.8

          People

          • Assignee:
            ludo
            Reporter:
            abien
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: