glassfish
  1. glassfish
  2. GLASSFISH-6063

Can't find bundle for base name com.sun.logging.enterprise.system.tools.admin.LogStrings, locale fr_CA

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: V3
    • Fix Version/s: V3
    • Component/s: admin
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      6,063
    • Status Whiteboard:

      gfv3-prelude-included

      Show
      gfv3-prelude-included

      Description

      I used the nightly build 11 september

      2008-09-11 09:07:36 com.sun.enterprise.admin.launcher.GFLauncherLogger info
      INFO: JVM invocation command line:
      C:\jdk\bin\java.exe
      -cp
      C:/Temp/glassfish-snapshot-v3-prelude-09_11_2008/glassfishv3-prelude/glassfish/modules/glassfish-10.0-SNAPSHOT.jar
      -XX:+UnlockDiagnosticVMOptions
      -XX:NewRatio=2
      -XX:+LogVMOutput
      -XX:LogFile=C:\Temp\glassfish-snapshot-v3-prelude-09_11_2008\glassfishv3-prelude\glassfish\domains\domain1/logs/jvm.log
      -Xmx512m
      -client
      -Djdbc.drivers=org.apache.derby.jdbc.ClientDriver
      -Djavax.net.ssl.trustStore=C:\Temp\glassfish-snapshot-v3-prelude-09_11_2008\glassfishv3-prelude\glassfish\domains\domain1/config/cacerts.jks
      -Dsun.rmi.dgc.client.gcInterval=3600000
      -Djavax.net.ssl.keyStore=C:\Temp\glassfish-snapshot-v3-prelude-09_11_2008\glassfishv3-prelude\glassfish\domains\domain1/config/keystore.jks
      -Djava.security.policy=C:\Temp\glassfish-snapshot-v3-prelude-09_11_2008\glassfishv3-prelude\glassfish\domains\domain1/config/server.policy
      -Dsun.rmi.dgc.server.gcInterval=3600000
      -Dcom.sun.enterprise.config.config_environment_factory_class=com.sun.enterprise.config.serverbeans.AppserverConfigEnvironmentFactory
      -Djava.security.auth.login.config=C:\Temp\glassfish-snapshot-v3-prelude-09_11_2008\glassfishv3-prelude\glassfish\domains\domain1/config/login.conf
      -Djava.endorsed.dirs=C:\Temp\glassfish-snapshot-v3-prelude-09_11_2008\glassfishv3-prelude\glassfish/lib/endorsed
      -Djava.ext.dirs=C:\jdk/lib/ext;C:\jdk/jre/lib/ext;C:\Temp\glassfish-snapshot-v3-prelude-09_11_2008\glassfishv3-prelude\glassfish\domains\domain1/lib/ext;C:\Temp\glassfish-snapshot-v3-prelude-09_11_2008\glassfishv3-prelude\javadb/lib
      com.sun.enterprise.glassfish.bootstrap.ASMain
      -domainname
      domain1
      -instancename
      server
      -verbose
      true
      -debug
      false
      -domaindir
      C:/Temp/glassfish-snapshot-v3-prelude-09_11_2008/glassfishv3-prelude/glassfish/domains/domain1
      2008-09-11 09:07:37 com.sun.enterprise.admin.launcher.GFLauncherLogger info
      INFO: Successfully launched in 15 msec.
      [#|2008-09-11T09:07:46.328-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=12;_ThreadName=Thread-3;org.glassfish.deployment.deployment-autodeploy
      [62];|Started bundle org.glassfish.deployment.deployment-autodeploy [62]|#]

      [#|2008-09-11T09:07:46.406-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=12;_ThreadName=Thread-3;org.glassfish.deployment.deployment-common
      [92];|Started bundle org.glassfish.deployment.deployment-common [92]|#]

      [#|2008-09-11T09:07:46.500-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=12;_ThreadName=Thread-3;org.glassfish.flashlight.flashlight-framework
      [96];|Started bundle org.glassfish.flashlight.flashlight-framework [96]|#]

      [#|2008-09-11T09:07:46.765-0400|INFO|GlassFish10.0|global|_ThreadID=12;_ThreadName=Thread-3;|Listening
      on port 8080|#]

      [#|2008-09-11T09:07:46.765-0400|INFO|GlassFish10.0|global|_ThreadID=12;_ThreadName=Thread-3;|Network
      listener http-listener-2 on port 8181 has been disabled|#]

      [#|2008-09-11T09:07:46.781-0400|INFO|GlassFish10.0|global|_ThreadID=12;_ThreadName=Thread-3;|Listening
      on port 4848|#]

      [#|2008-09-11T09:07:46.875-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=12;_ThreadName=Thread-3;org.glassfish.common.container-common
      [104];|Started bundle org.glassfish.common.container-common [104]|#]

      [#|2008-09-11T09:07:46.968-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=12;_ThreadName=Thread-3;GlassFish-Application-Common-Module
      [71];|Started bundle GlassFish-Application-Common-Module [71]|#]

      [#|2008-09-11T09:07:46.968-0400|INFO|GlassFish10.0|javax.enterprise.system.core.classloading|_ThreadID=12;_ThreadName=Thread-3;Class
      Loader for Bundle [GlassFish-Application-Common-Module [71] ];|APIClassLoader =
      Class Loader for Bundle [GlassFish-Application-Common-Module [71] ]|#]

      [#|2008-09-11T09:07:46.968-0400|INFO|GlassFish10.0|javax.enterprise.system.core.classloading|_ThreadID=12;_ThreadName=Thread-3;|urls
      = []|#]

      [#|2008-09-11T09:07:47.000-0400|INFO|GlassFish10.0|javax.enterprise.system.core|_ThreadID=12;_ThreadName=Thread-3;|GlassFish
      Prelude 10.0-SNAPSHOT startup time : Felix(8234ms) startup services(1110ms)
      total(9344ms)|#]

      [#|2008-09-11T09:07:47.843-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=13;_ThreadName=Thread-3;org.glassfish.common.glassfish-api
      [105];|Started bundle org.glassfish.common.glassfish-api [105]|#]

      [#|2008-09-11T09:07:47.953-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=13;_ThreadName=Thread-3;org.glassfish.connectors.connectors-runtime
      [22];|Started bundle org.glassfish.connectors.connectors-runtime [22]|#]

      [#|2008-09-11T09:07:48.031-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=13;_ThreadName=Thread-3;org.glassfish.transaction.jta
      [57];|Started bundle org.glassfish.transaction.jta [57]|#]

      [#|2008-09-11T09:07:48.234-0400|INFO|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|class
      name that failed com.sun.enterprise.v3.admin.AdminAdapter|#]

      [#|2008-09-11T09:07:48.234-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|java.util.logging.ErrorManager:
      5: Error in formatting Logrecord|#]

      [#|2008-09-11T09:07:48.234-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|java.util.MissingResourceException:
      Can't find bundle for base name
      com.sun.logging.enterprise.system.tools.admin.LogStrings, locale fr_CA|#]

      [#|2008-09-11T09:07:48.234-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at
      java.util.ResourceBundle.throwMissingResourceException(ResourceBundle.java:1521)|#]

      [#|2008-09-11T09:07:48.234-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at java.util.ResourceBundle.getBundleImpl(ResourceBundle.java:1260)|#]

      [#|2008-09-11T09:07:48.234-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at java.util.ResourceBundle.getBundle(ResourceBundle.java:962)|#]

      [#|2008-09-11T09:07:48.234-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at com.sun.logging.LogDomains$1.getResourceBundle(LogDomains.java:260)|#]

      [#|2008-09-11T09:07:48.234-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at
      com.sun.enterprise.server.logging.UniformLogFormatter.getResourceBundle(UniformLogFormatter.java:308)|#]

      [#|2008-09-11T09:07:48.234-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at
      com.sun.enterprise.server.logging.UniformLogFormatter.uniformLogFormat(UniformLogFormatter.java:264)|#]

      [#|2008-09-11T09:07:48.234-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at
      com.sun.enterprise.server.logging.UniformLogFormatter.format(UniformLogFormatter.java:147)|#]

      [#|2008-09-11T09:07:48.234-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at java.util.logging.StreamHandler.publish(StreamHandler.java:179)|#]

      [#|2008-09-11T09:07:48.234-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at
      com.sun.enterprise.server.logging.FileandSyslogHandler.log(FileandSyslogHandler.java:478)|#]

      [#|2008-09-11T09:07:48.234-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at
      com.sun.enterprise.server.logging.FileandSyslogHandler$3.run(FileandSyslogHandler.java:234)|#]

      [#|2008-09-11T09:07:48.343-0400|INFO|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|class
      name that failed com.sun.enterprise.v3.admin.AdminAdapter|#]

      [#|2008-09-11T09:07:48.343-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|java.util.logging.ErrorManager:
      5: Error in formatting Logrecord|#]

      [#|2008-09-11T09:07:48.343-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|java.util.MissingResourceException:
      Can't find bundle for base name
      com.sun.logging.enterprise.system.tools.admin.LogStrings, locale fr_CA|#]

      [#|2008-09-11T09:07:48.343-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at
      java.util.ResourceBundle.throwMissingResourceException(ResourceBundle.java:1521)|#]

      [#|2008-09-11T09:07:48.343-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at java.util.ResourceBundle.getBundleImpl(ResourceBundle.java:1260)|#]

      [#|2008-09-11T09:07:48.343-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at java.util.ResourceBundle.getBundle(ResourceBundle.java:962)|#]

      [#|2008-09-11T09:07:48.343-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at com.sun.logging.LogDomains$1.getResourceBundle(LogDomains.java:260)|#]

      [#|2008-09-11T09:07:48.343-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at
      com.sun.enterprise.server.logging.UniformLogFormatter.getResourceBundle(UniformLogFormatter.java:308)|#]

      [#|2008-09-11T09:07:48.343-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at
      com.sun.enterprise.server.logging.UniformLogFormatter.uniformLogFormat(UniformLogFormatter.java:264)|#]

      [#|2008-09-11T09:07:48.343-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at
      com.sun.enterprise.server.logging.UniformLogFormatter.format(UniformLogFormatter.java:147)|#]

      [#|2008-09-11T09:07:48.343-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at java.util.logging.StreamHandler.publish(StreamHandler.java:179)|#]

      [#|2008-09-11T09:07:48.343-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at
      com.sun.enterprise.server.logging.FileandSyslogHandler.log(FileandSyslogHandler.java:478)|#]

      [#|2008-09-11T09:07:48.343-0400|SEVERE|GlassFish10.0|null|_ThreadID=14;_ThreadName=Thread-3;|
      at
      com.sun.enterprise.server.logging.FileandSyslogHandler$3.run(FileandSyslogHandler.java:234)|#]

      [#|2008-09-11T09:07:48.406-0400|INFO|GlassFish10.0|null|_ThreadID=13;_ThreadName=Thread-3;|JMXMP
      connector server URL = service:jmx:jmxmp://localhost:8888|#]

        Activity

        kumara added a comment -

        v3 defect tracking

        km added a comment -

        Do you have french locale resource bundles? If not, there will be problem
        finding these.

        I don't think this is a P1 and I think it is a general logging/i18n problem.

        Carla, can you kindly take a look? Let me know if I need to do something.

        marina vatkina added a comment -

        ResourceBundle.getBundle should find the default (English) version if there is
        no French one - see search rules in the javadoc:
        http://java.sun.com/j2se/1.5.0/docs/api/java/util/ResourceBundle.html#getBundle(java.lang.String,
        java.util.Locale, java.lang.ClassLoader)

        Can it be that com.sun.enterprise.v3.admin.AdminAdapter doesn't export its
        resource bundle?

        carlavmott added a comment -

        I put in a bug fix on Friday that should fix this. Please verify that the bug
        still exists.

        survivant added a comment -

        not able to reproduce the bug with the nightly build 22 september.

        2008-09-25 08:43:00 com.sun.enterprise.admin.launcher.GFLauncherLogger info
        INFO: JVM invocation command line:
        C:\jdk\bin\java.exe
        -cp
        C:/Temp/glassfish-snapshot-v3-prelude-09_22_2008/glassfishv3-prelude/glassfish/modules/glassfish-10.0-SNAPSHOT.jar
        -XX:+UnlockDiagnosticVMOptions
        -XX:NewRatio=2
        -XX:+LogVMOutput
        -XX:LogFile=C:\Temp\glassfish-snapshot-v3-prelude-09_22_2008\glassfishv3-prelude\glassfish\domains\domain1/logs/jvm.log
        -Xmx512m
        -client
        -Djdbc.drivers=org.apache.derby.jdbc.ClientDriver
        -Djavax.net.ssl.trustStore=C:\Temp\glassfish-snapshot-v3-prelude-09_22_2008\glassfishv3-prelude\glassfish\domains\domain1/config/cacerts.jks
        -Dsun.rmi.dgc.client.gcInterval=3600000
        -Djavax.net.ssl.keyStore=C:\Temp\glassfish-snapshot-v3-prelude-09_22_2008\glassfishv3-prelude\glassfish\domains\domain1/config/keystore.jks
        -Djava.security.policy=C:\Temp\glassfish-snapshot-v3-prelude-09_22_2008\glassfishv3-prelude\glassfish\domains\domain1/config/server.policy
        -Dsun.rmi.dgc.server.gcInterval=3600000
        -Dcom.sun.aas.instanceRoot=C:\Temp\glassfish-snapshot-v3-prelude-09_22_2008\glassfishv3-prelude\glassfish\domains\domain1
        -Dcom.sun.enterprise.config.config_environment_factory_class=com.sun.enterprise.config.serverbeans.AppserverConfigEnvironmentFactory
        -Djava.security.auth.login.config=C:\Temp\glassfish-snapshot-v3-prelude-09_22_2008\glassfishv3-prelude\glassfish\domains\domain1/config/login.conf
        -Djava.endorsed.dirs=C:\Temp\glassfish-snapshot-v3-prelude-09_22_2008\glassfishv3-prelude\glassfish/lib/endorsed
        -Dcom.sun.aas.installRoot=C:\Temp\glassfish-snapshot-v3-prelude-09_22_2008\glassfishv3-prelude\glassfish
        -Djava.ext.dirs=C:\jdk/lib/ext;C:\jdk/jre/lib/ext;C:\Temp\glassfish-snapshot-v3-prelude-09_22_2008\glassfishv3-prelude\glassfish\domains\domain1/lib/ext;C:\Temp\glassfish-snapshot-v3-prelude-09_22_2008\glassfishv3-prelude\javadb/lib
        com.sun.enterprise.glassfish.bootstrap.ASMain
        -domainname
        domain1
        -instancename
        server
        -verbose
        true
        -debug
        false
        -domaindir
        C:/Temp/glassfish-snapshot-v3-prelude-09_22_2008/glassfishv3-prelude/glassfish/domains/domain1
        2008-09-25 08:43:01 com.sun.enterprise.admin.launcher.GFLauncherLogger info
        INFO: Successfully launched in 31 msec.
        [#|2008-09-25T08:43:11.734-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=12;_ThreadName=Thread-3;org.glassfish.deployment.deployment-autodeploy
        [60];|Started bundle org.glassfish.deployment.deployment-autodeploy [60]|#]

        [#|2008-09-25T08:43:11.828-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=12;_ThreadName=Thread-3;org.glassfish.deployment.deployment-common
        [87];|Started bundle org.glassfish.deployment.deployment-common [87]|#]

        [#|2008-09-25T08:43:11.921-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=12;_ThreadName=Thread-3;org.glassfish.flashlight.flashlight-framework
        [90];|Started bundle org.glassfish.flashlight.flashlight-framework [90]|#]

        [#|2008-09-25T08:43:12.234-0400|INFO|GlassFish10.0|global|_ThreadID=12;_ThreadName=Thread-3;|Listening
        on port 8080|#]

        [#|2008-09-25T08:43:12.234-0400|INFO|GlassFish10.0|global|_ThreadID=12;_ThreadName=Thread-3;|Network
        listener http-listener-2 on port 8181 has been disabled|#]

        [#|2008-09-25T08:43:12.234-0400|INFO|GlassFish10.0|global|_ThreadID=12;_ThreadName=Thread-3;|Listening
        on port 4848|#]

        [#|2008-09-25T08:43:12.265-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=12;_ThreadName=Thread-3;org.glassfish.common.container-common
        [97];|Started bundle org.glassfish.common.container-common [97]|#]

        [#|2008-09-25T08:43:12.468-0400|INFO|GlassFish10.0|com.sun.pkg.client|_ThreadID=12;_ThreadName=Thread-3;http://pkg.glassfish.org/dev/windows/v3prelude/;|Software
        repository: http://pkg.glassfish.org/dev/windows/v3prelude/|#]

        [#|2008-09-25T08:43:12.640-0400|INFO|GlassFish10.0|global|_ThreadID=12;_ThreadName=Thread-3;|The
        Admin Console Web Application has been downloaded.|#]

        [#|2008-09-25T08:43:12.671-0400|INFO|GlassFish10.0|javax.enterprise.system.core|_ThreadID=12;_ThreadName=Thread-3;|GlassFish
        Prelude 10.0-SNAPSHOT startup time : Felix(5750ms) startup services(2781ms)
        total(8531ms)|#]

        [#|2008-09-25T08:43:15.343-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=13;_ThreadName=Thread-3;org.glassfish.common.glassfish-naming
        [86];|Started bundle org.glassfish.common.glassfish-naming [86]|#]

        [#|2008-09-25T08:43:15.421-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=13;_ThreadName=Thread-3;org.glassfish.common.glassfish-api
        [98];|Started bundle org.glassfish.common.glassfish-api [98]|#]

        [#|2008-09-25T08:43:15.437-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=13;_ThreadName=Thread-3;org.glassfish.connectors.connectors-runtime
        [21];|Started bundle org.glassfish.connectors.connectors-runtime [21]|#]

        [#|2008-09-25T08:43:15.531-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=13;_ThreadName=Thread-3;org.glassfish.transaction.jta
        [55];|Started bundle org.glassfish.transaction.jta [55]|#]

        [#|2008-09-25T08:43:15.781-0400|INFO|GlassFish10.0|javax.enterprise.system.tools.admin|_ThreadID=13;_ThreadName=Thread-3;|RMI
        connector server URL = service:jmx:rmi:///jndi/rmi://FB07607.nbfg.ca:8686/jmxrmi|#]

        [#|2008-09-25T08:43:15.843-0400|INFO|GlassFish10.0|null|_ThreadID=13;_ThreadName=Thread-3;|JMXMP
        connector server URL = service:jmx:jmxmp://localhost:8888|#]

        [#|2008-09-25T08:47:05.515-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=14;_ThreadName=Thread-3;org.glassfish.persistence.jpa-connector
        [63];|Started bundle org.glassfish.persistence.jpa-connector [63]|#]

        [#|2008-09-25T08:47:05.531-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=14;_ThreadName=Thread-3;org.glassfish.scripting.gf-jruby-connector
        [58];|Started bundle org.glassfish.scripting.gf-jruby-connector [58]|#]

        [#|2008-09-25T08:47:05.546-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=14;_ThreadName=Thread-3;org.glassfish.core.security
        [62];|Started bundle org.glassfish.core.security [62]|#]

        [#|2008-09-25T08:47:05.546-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=14;_ThreadName=Thread-3;org.glassfish.web.gf-web-connector
        [48];|Started bundle org.glassfish.web.gf-web-connector [48]|#]

        [#|2008-09-25T08:47:05.578-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=14;_ThreadName=Thread-3;org.glassfish.connectors.gf-connectors-connector
        [78];|Started bundle org.glassfish.connectors.gf-connectors-connector [78]|#]

        [#|2008-09-25T08:47:11.796-0400|INFO|GlassFish10.0|global|_ThreadID=15;_ThreadName=Thread-3;|AdminConsoleAdapter's
        STATE IS: The Admin Console Web Application has been downloaded.|#]

        [#|2008-09-25T08:47:11.828-0400|INFO|GlassFish10.0|global|_ThreadID=16;_ThreadName=Thread-3;|The
        Admin Console war file is expanding...|#]

        [#|2008-09-25T08:47:12.218-0400|INFO|GlassFish10.0|global|_ThreadID=16;_ThreadName=Thread-3;|The
        Admin Console war file has been expanded.|#]

        [#|2008-09-25T08:47:12.218-0400|INFO|GlassFish10.0|global|_ThreadID=16;_ThreadName=Thread-3;|The
        Admin Console is installing...|#]

        [#|2008-09-25T08:47:12.265-0400|INFO|GlassFish10.0|global|_ThreadID=16;_ThreadName=Thread-3;|The
        Admin Console is already installed, but not yet loaded.|#]

        [#|2008-09-25T08:47:12.265-0400|INFO|GlassFish10.0|global|_ThreadID=16;_ThreadName=Thread-3;|The
        Admin Console is loading...|#]

        [#|2008-09-25T08:47:12.296-0400|INFO|GlassFish10.0|javax.enterprise.system.core.security|_ThreadID=16;_ThreadName=Thread-3;|SEC1002:
        Security Manager is OFF.|#]

        [#|2008-09-25T08:47:12.312-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.security.securitycommon
        [17];|Started bundle org.glassfish.security.securitycommon [17]|#]

        [#|2008-09-25T08:47:12.390-0400|INFO|GlassFish10.0|javax.enterprise.system.core.security|_ThreadID=16;_ThreadName=Thread-3;|Security
        startup service called|#]

        [#|2008-09-25T08:47:12.406-0400|INFO|GlassFish10.0|global|_ThreadID=17;_ThreadName=Thread-3;|AdminConsoleAdapter's
        STATE IS: The Admin Console is loading...|#]

        [#|2008-09-25T08:47:12.437-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.security.realms
        [71];|Started bundle org.glassfish.security.realms [71]|#]

        [#|2008-09-25T08:47:12.453-0400|INFO|GlassFish10.0|javax.enterprise.system.core.security|_ThreadID=16;_ThreadName=Thread-3;|Security
        service(s) started successfully....|#]

        [#|2008-09-25T08:47:12.484-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.web.DirContextURLStreamHandlerService@a2a38;org.osgi.service.url.URLStreamHandlerService;|registering
        service = org.glassfish.web.DirContextURLStreamHandlerService@a2a38, contract =
        org.osgi.service.url.URLStreamHandlerService, name = null|#]

        [#|2008-09-25T08:47:12.484-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.web.web-glue
        [7];|Started bundle org.glassfish.web.web-glue [7]|#]

        [#|2008-09-25T08:47:12.843-0400|INFO|GlassFish10.0|javax.enterprise.system.container.web|_ThreadID=16;_ThreadName=Thread-3;|Created
        HTTP listener http-listener-1 on port 8080|#]

        [#|2008-09-25T08:47:12.843-0400|INFO|GlassFish10.0|javax.enterprise.system.container.web|_ThreadID=16;_ThreadName=Thread-3;|Created
        HTTP listener admin-listener on port 4848|#]

        [#|2008-09-25T08:47:12.875-0400|INFO|GlassFish10.0|javax.enterprise.system.container.web|_ThreadID=16;_ThreadName=Thread-3;server;|WEB0114:
        SSO is disabled in virtual server [server]|#]

        [#|2008-09-25T08:47:12.890-0400|INFO|GlassFish10.0|javax.enterprise.system.container.web|_ThreadID=16;_ThreadName=Thread-3;|Virtual
        Server server set port 8080|#]

        [#|2008-09-25T08:47:12.906-0400|INFO|GlassFish10.0|javax.enterprise.system.container.web|_ThreadID=16;_ThreadName=Thread-3;|Created
        virtual server server|#]

        [#|2008-09-25T08:47:12.906-0400|INFO|GlassFish10.0|javax.enterprise.system.container.web|ThreadID=16;_ThreadName=Thread-3;_asadmin;|WEB0114:
        SSO is disabled in virtual server [__asadmin]|#]

        [#|2008-09-25T08:47:12.906-0400|INFO|GlassFish10.0|javax.enterprise.system.container.web|_ThreadID=16;_ThreadName=Thread-3;|Virtual
        Server __asadmin set port 4848|#]

        [#|2008-09-25T08:47:12.921-0400|INFO|GlassFish10.0|javax.enterprise.system.container.web|_ThreadID=16;_ThreadName=Thread-3;|Created
        virtual server __asadmin|#]

        [#|2008-09-25T08:47:12.953-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.deployment.dol
        [9];|Started bundle org.glassfish.deployment.dol [9]|#]

        [#|2008-09-25T08:47:14.062-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.web.web-core
        [102];|Started bundle org.glassfish.web.web-core [102]|#]

        [#|2008-09-25T08:47:14.265-0400|INFO|GlassFish10.0|org.apache.catalina.loader.WebappLoader|_ThreadID=16;_ThreadName=Thread-3;|Dual
        registration of jndi stream handler: factory already defined|#]

        [#|2008-09-25T08:47:14.281-0400|INFO|GlassFish10.0|org.apache.catalina.loader.WebappLoader|_ThreadID=16;_ThreadName=Thread-3;|Unknown
        loader 7.0 class org.apache.felix.framework.searchpolicy.ContentClassLoader|#]

        [#|2008-09-25T08:47:14.312-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.web.jstl-connector
        [107];|Started bundle org.glassfish.web.jstl-connector [107]|#]

        [#|2008-09-25T08:47:14.328-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.web.jsf-connector
        [105];|Started bundle org.glassfish.web.jsf-connector [105]|#]

        [#|2008-09-25T08:47:14.421-0400|INFO|GlassFish10.0|javax.enterprise.resource.jta|_ThreadID=16;_ThreadName=Thread-3;|Using
        com.sun.enterprise.transaction.JavaEETransactionManagerSimplifiedDelegate as the
        delegate|#]

        [#|2008-09-25T08:47:14.468-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.connectors.work-management
        [30];|Started bundle org.glassfish.connectors.work-management [30]|#]

        [#|2008-09-25T08:47:14.500-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.common.glassfish-ee-api
        [44];|Started bundle org.glassfish.common.glassfish-ee-api [44]|#]

        [#|2008-09-25T08:47:14.500-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.connectors.connectors-internal-api
        [101];|Started bundle org.glassfish.connectors.connectors-internal-api [101]|#]

        [#|2008-09-25T08:47:14.546-0400|INFO|GlassFish10.0|javax.enterprise.system.core.security|_ThreadID=16;_ThreadName=Thread-3;com.sun.enterprise.security.provider.PolicyWrapper;|SEC1143:
        Loading policy provider com.sun.enterprise.security.provider.PolicyWrapper.|#]

        [#|2008-09-25T08:47:14.796-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.web.war-util
        [84];|Started bundle org.glassfish.web.war-util [84]|#]

        [#|2008-09-25T08:47:14.812-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.admingui.console-common
        [42];|Started bundle org.glassfish.admingui.console-common [42]|#]

        [#|2008-09-25T08:47:14.812-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;com.sun.enterprise.hk2
        [57];|Started bundle com.sun.enterprise.hk2 [57]|#]

        [#|2008-09-25T08:47:14.812-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.admingui.console-plugin-service
        [93];|Started bundle org.glassfish.admingui.console-plugin-service [93]|#]

        [#|2008-09-25T08:47:14.812-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.common.amx-api
        [10];|Started bundle org.glassfish.common.amx-api [10]|#]

        [#|2008-09-25T08:47:14.812-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.deployment.deployment-client
        [61];|Started bundle org.glassfish.deployment.deployment-client [61]|#]

        [#|2008-09-25T08:47:14.812-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.registration.registration-api
        [15];|Started bundle org.glassfish.registration.registration-api [15]|#]

        [#|2008-09-25T08:47:14.812-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.registration.registration-impl
        [33];|Started bundle org.glassfish.registration.registration-impl [33]|#]

        [#|2008-09-25T08:47:14.812-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.javax.servlet
        [77];|Started bundle org.glassfish.javax.servlet [77]|#]

        [#|2008-09-25T08:47:14.812-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;com.sun.jsftemplating
        [45];|Started bundle com.sun.jsftemplating [45]|#]

        [#|2008-09-25T08:47:14.828-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.admingui.dataprovider
        [18];|Started bundle org.glassfish.admingui.dataprovider [18]|#]

        [#|2008-09-25T08:47:14.828-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;com.sun.pkg.client
        [46];|Started bundle com.sun.pkg.client [46]|#]

        [#|2008-09-25T08:47:14.828-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.admingui.console-security-plugin
        [27];|Started bundle org.glassfish.admingui.console-security-plugin [27]|#]

        [#|2008-09-25T08:47:14.843-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.admingui.console-web-plugin
        [103];|Started bundle org.glassfish.admingui.console-web-plugin [103]|#]

        [#|2008-09-25T08:47:14.843-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.admingui.console-updatecenter-plugin
        [29];|Started bundle org.glassfish.admingui.console-updatecenter-plugin [29]|#]

        [#|2008-09-25T08:47:14.843-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.admingui.console-jdbc-plugin
        [85];|Started bundle org.glassfish.admingui.console-jdbc-plugin [85]|#]

        [#|2008-09-25T08:47:15.000-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=16;_ThreadName=Thread-3;org.glassfish.security.websecurity
        [104];|Started bundle org.glassfish.security.websecurity [104]|#]

        [#|2008-09-25T08:47:15.093-0400|INFO|GlassFish10.0|org.apache.catalina.loader.WebappLoader|_ThreadID=16;_ThreadName=Thread-3;|Unknown
        loader org.glassfish.internal.api.DelegatingClassLoader@1b0c08 class
        org.glassfish.internal.api.DelegatingClassLoader|#]

        [#|2008-09-25T08:47:15.406-0400|INFO|GlassFish10.0|global|_ThreadID=15;_ThreadName=Thread-3;|AdminConsoleAdapter's
        STATE IS: The Admin Console is loading...|#]

        [#|2008-09-25T08:47:15.546-0400|INFO|GlassFish10.0|javax.enterprise.resource.webcontainer.jsf.config|_ThreadID=16;_ThreadName=Thread-3;;|Initializing
        Mojarra (1.2_09-b02-FCS) for context ''|#]

        [#|2008-09-25T08:47:17.406-0400|INFO|GlassFish10.0|global|_ThreadID=17;_ThreadName=Thread-3;|AdminConsoleAdapter's
        STATE IS: The Admin Console is loading...|#]

        [#|2008-09-25T08:47:19.000-0400|INFO|GlassFish10.0|javax.enterprise.system.container.web|_ThreadID=16;_ThreadName=Thread-3;|Loading
        application __admingui at /|#]

        [#|2008-09-25T08:47:19.000-0400|INFO|GlassFish10.0|global|_ThreadID=16;_ThreadName=Thread-3;|Loading
        __admingui Application done is 6735 ms|#]

        [#|2008-09-25T08:47:19.000-0400|INFO|GlassFish10.0|global|_ThreadID=16;_ThreadName=Thread-3;|The
        Admin Console application is loaded.|#]

        [#|2008-09-25T08:47:19.000-0400|INFO|GlassFish10.0|global|_ThreadID=16;_ThreadName=Thread-3;|Temperory
        backup file removed|#]

        [#|2008-09-25T08:47:26.609-0400|INFO|GlassFish10.0|org.jvnet.hk2.osgiadapter|_ThreadID=17;_ThreadName=Thread-3;org.glassfish.common.amx-impl
        [19];|Started bundle org.glassfish.common.amx-impl [19]|#]

        [#|2008-09-25T08:47:26.640-0400|INFO|GlassFish10.0|javax.enterprise.system.tools.admin|_ThreadID=17;_ThreadName=Thread-3;|Initialized
        AMX Startup service in 2 ms, registered as amx-support:name=startup|#]

        [#|2008-09-25T08:47:26.687-0400|INFO|GlassFish10.0|null|_ThreadID=17;_ThreadName=Thread-3;|NOT
        DONE: LoadAMX.loadAMX(): determine if this is the DAS|#]

        [#|2008-09-25T08:47:27.000-0400|INFO|GlassFish10.0|null|_ThreadID=17;_ThreadName=Thread-3;|NOT
        DONE: J2EEDomainImpl needs to account for DAS/non-DAS|#]

        [#|2008-09-25T08:47:27.015-0400|INFO|GlassFish10.0|null|_ThreadID=17;_ThreadName=Thread-3;|NOT
        DONE: How to implement supportsClusters()|#]

        [#|2008-09-25T08:47:27.015-0400|INFO|GlassFish10.0|null|_ThreadID=17;_ThreadName=Thread-3;|NOT
        DONE: How to implement isRunningInDomainAdminServer()|#]

        [#|2008-09-25T08:47:27.312-0400|INFO|GlassFish10.0|javax.enterprise.system.tools.admin|_ThreadID=17;_ThreadName=Thread-3;|AMXStartupService:
        loaded 139 AMX MBeans in 589 ms |#]

        [#|2008-09-25T08:47:27.312-0400|INFO|GlassFish10.0|null|_ThreadID=17;_ThreadName=Thread-3;|===========
        In AMX Root constructor, DomainRoot = proxy to
        amx:j2eeType=X-DomainRoot,name=domain1|#]


          People

          • Assignee:
            carlavmott
            Reporter:
            survivant
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: