Jeanfrancois Arcand wrote:
Kedar Mhaswade wrote:
I hope the name has no bearing here, but I am not sure. I should be able
to name the JK connector as "foo", right JF?
We don't have any way to tell GF that a specific connector is mod_jk
enabled. Hence Amy cames with the idea (or Jan?) to have a special name. For
sure jdk-connector is not correct It should be jk-connector.
Now using the name attribute might not be a good idea. I would instead
propose adding a property under <http-listener> with:
<property name="jkSupport" value="true"/>
so it follow our normal convention. Jan/Amy/Kedar, what do you think?
I am fine with this. Maybe you should file an RFE on the admin console
plugin to provide a check-box which says: < > Is this a JK Connector?
Please document this if you intend to do it.
This will make adding a JK connector easier and user does not have to
remember the property name in its case.