Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: V3
    • Fix Version/s: V3
    • Component/s: installation
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      6,411

      Description

      the installer screen is too small.

        Activity

        survivant added a comment -

        Created an attachment (id=1927)
        screenshot

        Snjezana Sevo-Zenzerovic added a comment -

        Even though it has been filed first, I'll take the liberty of closing this as
        duplicate of 6413 which lists this issue in addition to several other installer
        UI issues.

            • This issue has been marked as a duplicate of 6413 ***

          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            survivant
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: