glassfish
  1. glassfish
  2. GLASSFISH-6708

Gui Monitoring of Runtime broken for all views except JVM

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Duplicate
    • Affects Version/s: 9.1peur2
    • Fix Version/s: 9.1.1_dev
    • Component/s: monitoring
    • Labels:
      None
    • Environment:

      Operating System: Windows XP
      Platform: All

    • Issuezilla Id:
      6,708

      Description

      From admin console:
      Select Configuration:Monitoring
      Set any (or all) Monitoring services (not including JVM) to Low
      Select Application Server:Monitor:Runtime
      Select any non-JVM view (popup)
      Note: 404
      Log states:
      ...
      Complete message File
      ...\glassfish\lib\install\applications\admingui\adminGUI_war\monitorRuntime.jsp"
      not found
      This bug appears related to GLASSFISH-3442

        Activity

        Anissa Lam added a comment -

        This is duplicate of 5123. Issue fixed in 9.1.1

            • This issue has been marked as a duplicate of 5123 ***

          People

          • Assignee:
            abbagani
            Reporter:
            mrblee3
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: