Issue Details (XML | Word | Printable)

Key: GLASSFISH-7171
Type: Bug Bug
Status: Open Open
Priority: Minor Minor
Assignee: kshitiz_saxena
Reporter: arungupta
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
glassfish

Load Balancer Plugin does not work on Open Solaris 2008/11

Created: 11/Feb/09 11:40 PM   Updated: 06/Mar/12 10:00 PM
Component/s: load_balancer
Affects Version/s: 9.1peur2
Fix Version/s: not determined

Time Tracking:
Not Specified

Environment:

Operating System: All
Platform: All


Issuezilla Id: 7,171
Status Whiteboard:

v3_exclude, v2.1.1_exclude

Tags:
Participants: arungupta, Ed Bratt, kshitiz_saxena, kumara and Tom Mueller


 Description  « Hide
  • Open Solaris 2008/11
  • Sun Web Server 6.1 (whatever the latest patch is)
  • GF v2.1
  • LB plugin from EE bits

Starting up the Web server gives the following error:

– cut here –
arun@opensolaris:/usr/SUNWwbsvr/https-opensolaris# ./start
Sun ONE Web Server 6.1SP5 B08/18/2005 00:48
info: reports: Initializing lbplugin BuildId: A701212-164111
catastrophe: CORE3260: Server crash detected (signal SIGSEGV)
info: CORE3261: Crash occurred in NSAPI SAF load-modules
– cut here –



Sort Order: Ascending order - Click to sort in descending order
kenaiadmin made changes - 26/Nov/10 12:01 AM
Field Original Value New Value
issue.field.bugzillaimportkey 7171 38775
Tom Mueller made changes - 06/Mar/12 10:00 PM
Fix Version/s not determined [ 11149 ]
Fix Version/s V3 [ 10981 ]