glassfish
  1. glassfish
  2. GLASSFISH-738

Classes in EJB jar component not found in Web component

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 9.0pe
    • Fix Version/s: 9.0pe
    • Component/s: web_services
    • Labels:
      None
    • Environment:

      Operating System: Windows XP
      Platform: All

    • Issuezilla Id:
      738

      Description

      This issue is related to Issue 469.
      Can't deploy Web service with return type defined in external Jar, in this case
      the return type is in the EJB jar and the web service is in web component.

        Issue Links

          Activity

          tinashechipomho added a comment -

          Created an attachment (id=292)
          Test Application

          gfbugbridge added a comment -

          <BT6443441>

          sameer_t added a comment -

          Duplicate of 469 which has been fixed.

              • This issue has been marked as a duplicate of 469 ***

            People

            • Assignee:
              dochez
              Reporter:
              tinashechipomho
            • Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: