glassfish
  1. glassfish
  2. GLASSFISH-876

In Place Editing of deployment descriptors

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Duplicate
    • Affects Version/s: 9.0pe
    • Fix Version/s: 9.0pe
    • Component/s: admin_gui
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      876

      Description

      Please provide a facility within the admin gui to edit deployment descriptor
      informations. It should be possible to edit environment settings like servlet
      init parameters within the admin gui without having to repackage and redeploy
      the app.

        Activity

        Anissa Lam added a comment -

        This feature is planned for V3 release. Another enhancement has been filed. I
        am marking this as duplicate.

            • This issue has been marked as a duplicate of 4106 ***

          People

          • Assignee:
            Anissa Lam
            Reporter:
            barz26
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: