glassfish
  1. glassfish
  2. GLASSFISH-9872

EN:The version is not correct in Upgrade Wizard window

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: v2.1.1
    • Fix Version/s: v2.1.1
    • Component/s: upgrade_tool
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      9,872

      Description

      Description:
      1. Install sges-2_1_1-solaris-sparc-ml.bin(build b31d-fcs)
      2. Go to /opt/SUNWappserver/appserver/bin directory
      3. Run 'asupgrade' to show Upgrade Wizard window
      4. Observe the title of the Upgrade Wizard window

      Acutal Result:
      The version number is not consistent with the installed build
      For details please refer to the snapshot

        Activity

        Bobby Bissett added a comment -

        I don't see how this bug can be found in one version and fixed in another. Is this a v2.X bug that needs to
        be fixed in 2.x or is this a v3 bug? If a v3 bug, please tell me which text is incorrect specifically.

        xiangguoli added a comment -

        Created an attachment (id=3403)
        snapshot for issue 9872

        Bobby Bissett added a comment -

        Thanks for the update with the version information. I've changed the target milestone to 2.1.1 and will try
        to see who handles that.

        Bobby Bissett added a comment -

        Am lowering the priority since this doesn't affect functionality. Still need to find the person who owns
        previous versions of the tool.

        Bobby Bissett added a comment -

        This was fixed by sustaining engineering and will be in 2.1.1 patch 1.

        Bobby Bissett added a comment -
            • Issue 9869 has been marked as a duplicate of this issue. ***
        Bobby Bissett added a comment -
            • Issue 9870 has been marked as a duplicate of this issue. ***

          People

          • Assignee:
            Bobby Bissett
            Reporter:
            xiangguoli
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: