glassfishplugins
  1. glassfishplugins
  2. GLASSFISHPLUGINS-322

Eclipse plugin on Indigo M3 cannot resolve dependencies

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: eclipse
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: Macintosh

    • Issuezilla Id:
      322

      Description

      Tried to install "Oracle GlassFish Server Tools" plugin (1.6.1.201009290929) on Eclipse Indigo M3 from
      "Download Additional Server Adapters" and got the error shown in the attached image.

        Activity

        Hide
        arungupta added a comment -

        Created an attachment (id=206)
        error message

        Show
        arungupta added a comment - Created an attachment (id=206) error message
        Hide
        ludo added a comment -

        fix

        Show
        ludo added a comment - fix

          People

          • Assignee:
            ludo
            Reporter:
            arungupta
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: