Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Invalid
    • Affects Version/s: current
    • Fix Version/s: None
    • Component/s: eclipse
    • Labels:
      None
    • Environment:

      Max OS X 10.6, Eclipse 3.7, Oracle GlassFish Server Tools 1.7.3.201106201341

      Description

      When creating a run configuration for the GlassFish Server, via either

       [Menu] Run -> Run Configurations -> GlassFish Application Server -> New

      or

       Servers view -> open -> Open launch configuration

      there is an error being displayed: No server selected

      There is a drop-down to select a server, but it's not possible to use (appears to be empty and doesn't react on clicks). It's subsequently not possible to explicitly run the launch configuration.

      Modifying the supposedly associated launch configuration with the Glassfish entry in the Servers view only seems to create new launch configurations. Starting the server using the Servers view after having supposedly edited its configuration ignores any changes that have been made (e.g. adding -D startup options).

        Activity

        Hide
        pa314159 added a comment -

        This is a clone of GLASSFISHPLUGINS-343 which is marked as fixed but it is not

        Eclipse Version: 4.2.0
        Build id: I20120608-1400
        Glassfish Version: 3.1.2, 3.1.2.2
        OS: OpenSUSE 12.1

        Show
        pa314159 added a comment - This is a clone of GLASSFISHPLUGINS-343 which is marked as fixed but it is not Eclipse Version: 4.2.0 Build id: I20120608-1400 Glassfish Version: 3.1.2, 3.1.2.2 OS: OpenSUSE 12.1
        Hide
        piotrik added a comment -

        This is because you downloaded plugin from Eclipse marketplace and not from our Update site http://download.java.net/glassfish/eclipse/indigo[juno], I admit the presence of the old version of plugin is very confusing and we have to do something about it immediately. Sorry for inconvenience.

        Show
        piotrik added a comment - This is because you downloaded plugin from Eclipse marketplace and not from our Update site http://download.java.net/glassfish/eclipse/indigo[juno ], I admit the presence of the old version of plugin is very confusing and we have to do something about it immediately. Sorry for inconvenience.

          People

          • Assignee:
            piotrik
            Reporter:
            pa314159
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: