Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: eclipse
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      54

      Description

      Login | Register
      CollabNet Enterprise Edition

      • Tools
        o Hudson
        o Japex
        o openInstaller
        o IDE Plugins
        o WSMonitor
        o License Tool
      • WS/XML
        o Metro
        o JAX-WS
        o WSIT
        o JAXB
        o JAXP
        o Wiseman
      • Web.Next
        o SocialSite
        o WebSynergy
        o jMaki
        o Slynkr
      • Webtier
        o JSP
        o EL
        o JSTL
        o JSF
        o JSFTemplating
        o Woodstock
        o Jersey
        o Phobos
        o WADL
        o LRWPinJava
      • Core
        o GlassFish
        o Samples
        o Grizzly
        o Scripting
        o OpenMQ
        o SailFin
        o Shoal
        o HK2
        o Wiki
      • Aquarium

      The Source for Java Technology Collaboration

      Login | Register
      GlassFish » Community
      My pages Projects Communities java.net
      Projects > glassfish

      GlassFish Community

      • Downloads
      • Announcements
      • Mailing lists
      • Discussion forums
      • Using GlassFish
        o GlassFish FAQ
        o GlassFish Wiki
        o Documentation
        o Tech Tips and Blogs
        o Javadocs
        o Send us feedback
      • Samples
        o Blueprints Samples
        o GlassFish Samples
      • Developing GlassFish
        o Build Instructions
        o Continuous Build
        o FishEye(SVN)
        o CVS repository
        o FishEye(CVS)
      • GlassFish Quality Community
      • Issue tracker
        *
        Issue #
      • 日本語
      • 简体中文
      • Other Languages
        o Deutsch
        o Español
        o Français
        o 한국어
        o �體中文
      • ダウンロード
      • ニュース
      • メーリングリスト
      • フォーラム
      • GlassFish を利用ã�™ã‚‹
        o GlassFish FAQ
        o GlassFish Wiki
        o ドキュメント
        o Tech Tips and Blogs
        o Javadocs
        o Send us feedback
      • サンプル
        o Blueprints サンプル
        o GlassFish サンプル
      • GlassFish ã�®é–‹ç™º
        o ビルド手順
        o FishEye(SVN)
        o CVS リ�ジトリ
        o FishEye(CVS)
      • Issue tracker
        *
        Issue #
      • 简体中文
      • 英語

      Migration to GF
      GlassFish v3
      Samples
      Grizzly
      Scripting
      OpenMQ
      SailFin
      Shoal
      HK2
      Governance Document

      A java.net project

      Search
      Advanced search

      How do I...

      • Query the issue database?
      • Get a report of issues in the database?
      • Learn about voting for issues?
      • Get release notes for CollabNet 4.5.2?
      • Get help?

      glassfish
      Issue 5735

      Query | Reports
      Become an observer to comment on this issue
      Issue 5735
      Issue #: 5735 Platform: All Reporter: survivant (survivant)
      Component: glassfish OS: All
      Subcomponent: other Version: V3 CC: None defined
      Status: UNCONFIRMED Priority: P3
      Resolution: Issue type: DEFECT
      Target milestone: V3
      Assigned to: dochez (dochez)
      URL:

      • Summary: Eclipse plugin doesn't display GF server
        Status whiteboard:
        Keywords:
        Attachments:
        Date/filename: Description: Submitted by:
        Thu Aug 28 23:39:00 +0000 2008: picture1.png image (image/png) survivant
        Thu Aug 28 23:39:00 +0000 2008: picture2.png image2 (image/png) survivant
        Thu Aug 28 23:39:00 +0000 2008: picture3.png image3 (image/png) survivant
        Issue 5735 depends on: Show dependency tree
        Issue 5735 blocks:
        Votes for issue 5735: Vote for this issue

      View issue activity | Format for printing | Format as XML
      Description: Opened: Thu Aug 28 23:36:00 +0000 2008 Sort by: Oldest first |
      Newest first

      on the link https://glassfishplugins.dev.java.net/eclipse33/index.html

      you need to add a little description how to setup the SSL proxy if we are behind
      a firewall. It,s not really related to Glassfish, but I saw we post about
      people having problems and I had that too. It's a little frustrating.

      here. Be sure that you had configured your SSL proxy. If you don't have a SSL
      proxy but a plain http proxy, be sure that checked the case : Use this proxy
      server for SSL

      BUG

      and after selecting Glassfish server.. Eclipse download and installed the files
      and restart.. but there aren't any Glassfish server in the list. (I'm using
      Eclipse 3.5 with WTP 3.01)

      the version installed of the plugin was :
      com.sun.enterprise.jst.server.sunappsrv.feature_1.0.7

      if I try to download it again, the Glassfish server is not in the list. (because
      it's installed)

      here the log of the installation

      LogEntry.0=START_INSTALL_LOG
      LogEntry.1=BUNDLE
      C:\eclipse\plugins\com.sun.enterprise.jst.server.sunappsrv_1.0.7.jar1219945372265.tmp
      LogEntry.2=FEATURE
      C:\eclipse\features\com.sun.enterprise.jst.server.sunappsrv.feature_1.0.7\feature1219945372265.xml
      LogEntry.3=ALL_FEATURES_INSTALLED
      LogEntry.4=RENAME
      C:\eclipse\features\com.sun.enterprise.jst.server.sunappsrv.feature_1.0.7\feature1219945372265.xml
      LogEntry.5=RENAME
      C:\eclipse\plugins\com.sun.enterprise.jst.server.sunappsrv_1.0.7.jar1219945372265.tmp
      LogEntry.6=END_INSTALL_LOG
      eof=eof

      did I miss something ?

      1. picture1.png
        35 kB
      2. picture2.png
        24 kB
      3. picture3.png
        65 kB

        Activity

        Hide
        survivant added a comment -

        A few clarifications:
        1) You have updated in this downloaded the additional server adapter in this
        environment with the proxy set up correctly, right?

        yes, had no choice, without the right settings, wasn't able to connect to any
        server.

        2) Was this the same eclipse installation that had no proxy set up at first?

        yes, always the same eclipse.

        3) Can yo attach your eclipse log to this bug report?

        sure.. just tell me where to find the log you are looking for. I already post
        the install.log (see previous post)

        I'm using Eclipse 3.4+ on Windows XP. My workspace is in c:\workspace

        if you want me to run eclipse with a certain command line.. just say what you
        want me to do..

        Show
        survivant added a comment - A few clarifications: 1) You have updated in this downloaded the additional server adapter in this environment with the proxy set up correctly, right? yes, had no choice, without the right settings, wasn't able to connect to any server. 2) Was this the same eclipse installation that had no proxy set up at first? yes, always the same eclipse. 3) Can yo attach your eclipse log to this bug report? sure.. just tell me where to find the log you are looking for. I already post the install.log (see previous post) I'm using Eclipse 3.4+ on Windows XP. My workspace is in c:\workspace if you want me to run eclipse with a certain command line.. just say what you want me to do..
        Hide
        raccah added a comment -

        Would you mind trying with:

        • brand new eclipse installation
        • with proxy configuration set up
        • then try to download & install the gf server adapter

        If it doesn't work, log can be found like this (search for "where is my log"):
        http://www.eclipse.org/eclipse/platform-core/documents/3.1/debug.html

        Show
        raccah added a comment - Would you mind trying with: brand new eclipse installation with proxy configuration set up then try to download & install the gf server adapter If it doesn't work, log can be found like this (search for "where is my log"): http://www.eclipse.org/eclipse/platform-core/documents/3.1/debug.html
        Hide
        survivant added a comment -

        can't be simplier than that.

        #1 - fresh new installation of eclipse. (eclipse-SDK-I20080724-1200-win32)
        #2 - unzip wtp (wtp-sdk-R-3.0.1-20080818032401.zip)
        #3 - setup proxy (and with ssl proxy checked)
        #4 - add view Servers
        #5 - download additional servers
        #6 - install GF 1.07
        #7 - restart eclipse
        #8 - gf is not in the list of available servers
        #9 - if I checked for additional servers, GF is not in the list anymore

        here the logs :
        C:\Tmp\eclipse-SDK-I20080724-1200-win32\eclipse\configuration\org.eclipse.update\error_recovery.log

        LogEntry.0=START_INSTALL_LOG
        LogEntry.1=BUNDLE
        C:\Tmp\eclipse-SDK-I20080724-1200-win32\eclipse\plugins\com.sun.enterprise.jst.server.sunappsrv_1.0.7.jar1220446019421.tmp
        LogEntry.2=FEATURE
        C:\Tmp\eclipse-SDK-I20080724-1200-win32\eclipse\features\com.sun.enterprise.jst.server.sunappsrv.feature_1.0.7\feature1220446019421.xml
        LogEntry.3=ALL_FEATURES_INSTALLED
        LogEntry.4=RENAME
        C:\Tmp\eclipse-SDK-I20080724-1200-win32\eclipse\features\com.sun.enterprise.jst.server.sunappsrv.feature_1.0.7\feature1220446019421.xml
        LogEntry.5=RENAME
        C:\Tmp\eclipse-SDK-I20080724-1200-win32\eclipse\plugins\com.sun.enterprise.jst.server.sunappsrv_1.0.7.jar1220446019421.tmp
        LogEntry.6=END_INSTALL_LOG
        eof=eof

        eclipse .log (C:\Tmp\workspace\.metadata\.log)

        !SESSION 2008-09-03 08:43:53.515 -----------------------------------------------
        eclipse.buildId=I20080724-1200
        java.version=1.6.0_07
        java.vendor=Sun Microsystems Inc.
        BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=fr_CA
        Command-line arguments: -os win32 -ws win32 -arch x86

        !ENTRY org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Problems resolving provisioning plan.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.jsf.apache.trinidad.tagsupport 1.0.100.v200808071446 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.jsf.apache.trinidad.tagsupport 1.0.100.v200808071446 to
        requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.j2ee.ejb.annotations.ui 1.1.102.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.j2ee.ejb.annotation.model 1.1.102.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jem 2.0.201.v200806201600
        to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.3.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.pagedesigner.jsf.ui
        1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jem.workbench
        2.0.101.v200807170530 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web
        1.1.203.v200808070608 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.common_core.feature.feature.group
        3.0.1.v200807220139-7C7_EV6E_EkMNrNZWGV9bi to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.common_core.feature.feature.group
        3.0.1.v200807220139-7C7_EV6E_EkMNrNZWGV9bi to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
        1.1.100.v200808071446 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
        1.1.100.v200808071446 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
        1.1.100.v200808071446 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
        1.1.100.v200808071446 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis2.creation.ui
        1.0.103.v200807162242 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/0.0.0.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.db
        1.1.1.v200805020000 to requiredCapability:
        osgi.bundle/org.eclipse.datatools.sqltools.editor.core/[1.0.0,2.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
        1.1.201.v200807290757 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
        1.1.201.v200807290757 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
        1.1.201.v200807290757 to requiredCapability:
        osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.common.annotations.controller 1.1.100.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui
        1.2.101.v200807302052 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui
        1.2.101.v200807302052 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui
        1.2.101.v200807302052 to requiredCapability:
        osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui
        1.2.101.v200807302052 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui
        1.2.101.v200807302052 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui
        1.2.101.v200807302052 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice.ui
        1.1.200.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice.ui
        1.1.200.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice.ui
        1.1.200.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.navigator.ui
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.navigator.ui
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
        1.1.201.v200807310600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
        1.1.201.v200807310600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
        1.1.201.v200807310600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.codegen/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
        1.1.201.v200808071630 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
        1.1.201.v200808071630 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.ui
        1.1.100.v20080811 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis2.core
        1.0.103.v200807162242 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/0.0.0.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis2.core
        1.0.103.v200807162242 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/0.0.0.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.frameworks
        1.1.200.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.ws.axis.consumption.ui 1.0.304.v200807092124 to
        requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.ws.axis.consumption.ui 1.0.304.v200807092124 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
        1.1.201.v200808141930 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
        1.1.201.v200808141930 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ejb
        1.0.101.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ejb
        1.0.101.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ejb
        1.0.101.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
        1.0.101.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
        1.0.101.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
        1.0.101.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
        1.1.201.v200808071000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
        1.1.201.v200808071000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.html.ui
        1.0.300.v200805152207 to requiredCapability:
        osgi.bundle/org.eclipse.ui.forms/[3.3.100,3.4.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.core
        2.0.100.v200808150000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.core
        2.0.100.v200808150000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.core
        2.0.100.v200808150000 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.ws_ui.feature.feature.group
        3.0.1.v200806192040-7E2EFLC-2f8hlPlkHDUndJIcnVeW to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0.v20080115-677-8082A5696H2748,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.ws_ui.feature.feature.group
        3.0.1.v200806192040-7E2EFLC-2f8hlPlkHDUndJIcnVeW to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0.v200806021643,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.ws_ui.feature.feature.group
        3.0.1.v200806192040-7E2EFLC-2f8hlPlkHDUndJIcnVeW to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0.v200806021643,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.webpageeditor.feature.feature.group
        2.0.1.v20080811-32-9oA55S5M5J to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.webpageeditor.feature.feature.group
        2.0.1.v20080811-32-9oA55S5M5J to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.web_ui.feature.feature.group
        3.0.1.v200807220139-7R0ELZE8Ks-y8HYiQrw5ftEC3UBF to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui
        1.2.102.v200808141745 to requiredCapability:
        osgi.bundle/org.eclipse.gef/[3.4.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui
        1.2.102.v200808141745 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui
        1.2.102.v200808141745 to requiredCapability:
        osgi.bundle/org.eclipse.xsd.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui
        1.2.102.v200808141745 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.web_core.feature.feature.group
        3.0.1.v200807220139-7G2EAeAM1t9CSZD6Zi2b7-DEBYWC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui
        1.1.1.v200808141919 to requiredCapability:
        osgi.bundle/org.eclipse.ui.forms/[3.3.100,3.4.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui
        1.1.1.v200808141919 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.modulecore
        1.1.201.v200808071700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.modulecore
        1.1.201.v200808071700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.modulecore
        1.1.201.v200808071700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ui
        1.0.101.v200808071000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ui
        1.0.101.v200808071000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ui
        1.0.101.v200808071000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
        1.0.306.v200807301838 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
        1.0.306.v200807301838 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
        1.0.306.v200807301838 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_ui.feature.feature.group
        3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_ui.feature.feature.group
        3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_ui.feature.feature.group
        3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.codegen.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_ui.feature.feature.group
        3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_ui.feature.feature.group
        3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_ui.feature.feature.group
        3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui
        1.0.303.v200808070608 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig.ui
        1.1.0.v20080610 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig.ui
        1.1.0.v20080610 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig.ui
        1.1.0.v20080610 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_core.feature.feature.group
        3.0.1.v200807220139-7A7NEGuE7QYGHNH_NuKhUl to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_core.feature.feature.group
        3.0.1.v200807220139-7A7NEGuE7QYGHNH_NuKhUl to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_core.feature.feature.group
        3.0.1.v200807220139-7A7NEGuE7QYGHNH_NuKhUl to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.xsd.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis.creation.ui
        1.0.305.v200805140230 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
        1.1.201.v200807170534 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.5.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
        1.1.201.v200807170534 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
        1.1.1.v200807310127 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
        1.1.1.v200807310127 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
        1.1.1.v200807310127 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
        1.1.1.v200807310127 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.3.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.creation.ui
        1.0.306.v200807302056 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.core
        1.1.301.v200808072008 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.ui
        2.0.100.v200808060200 to requiredCapability:
        osgi.bundle/org.eclipse.draw2d/[3.4.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.ui
        2.0.100.v200808060200 to requiredCapability:
        osgi.bundle/org.eclipse.emf.codegen/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.ui
        2.0.100.v200808060200 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.dtd.core
        1.1.200.v200805140200 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsp.core
        1.2.101.v200808152024 to requiredCapability:
        osgi.bundle/org.eclipse.jdt.core/[3.4.0,3.5.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.pagedesigner
        1.1.0.v20080605 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.pagedesigner
        1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsp.ui
        1.1.300.v200805152207 to requiredCapability:
        osgi.bundle/org.eclipse.ui.forms/[3.3.100,3.4.0].
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.web
        1.0.100.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.web
        1.0.100.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.web
        1.0.100.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui
        1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.draw2d/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui
        1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui
        1.1.0.v20080605 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web.ui
        1.1.200.v200805281530 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.generic.core
        1.0.305.v200805140145 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.generic.core
        1.0.305.v200805140145 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.generic.core
        1.0.305.v200805140145 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.eclipselink.ui
        1.0.0.v200805300000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_core.feature.feature.group
        3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_core.feature.feature.group
        3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_core.feature.feature.group
        3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.codegen.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_core.feature.feature.group
        3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_core.feature.feature.group
        3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_ui.feature.feature.group
        3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0.v200806021643,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_ui.feature.feature.group
        3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.edit.feature.group/[2.4.0.v200806021643,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_ui.feature.feature.group
        3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0.v200806021643,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_ui.feature.feature.group
        3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0.v20080115-677-8082A5696H2748,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_ui.feature.feature.group
        3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.xsd.edit.feature.group/[2.4.0.v200806021643,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig
        1.1.0.v20080605 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig
        1.1.0.v20080605 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.common.frameworks
        1.1.200.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.common.frameworks
        1.1.200.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.snippets
        1.1.200.v200805140415 to requiredCapability:
        osgi.bundle/org.eclipse.gef/[3.4.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.common_ui.feature.feature.group
        3.0.1.v200807220139-7C78ELWE8VrRVorIr-jb1AsOaXHW to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.tomcat.core
        1.1.102.v20080620 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group
        2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group
        2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.xsd.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group
        2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.codegen.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group
        2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group
        2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.datatools.sqldevtools.feature.feature.group/[1.6.0,2.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group
        2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.datatools.connectivity.feature.feature.group/[1.6.0,2.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jem.beaninfo
        2.0.100.v200806051600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jem.beaninfo
        2.0.100.v200806051600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.change/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.common.annotations.core 1.1.100.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.core
        1.1.301.v200807240448 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.db.ui
        1.0.1.v200805020000 to requiredCapability:
        osgi.bundle/org.eclipse.datatools.connectivity.ui/[1.1.0,1.2.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.db.ui
        1.0.1.v200805020000 to requiredCapability:
        osgi.bundle/org.eclipse.datatools.sqltools.editor.core/[1.0.0,2.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jem.util
        2.0.100.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jem.util
        2.0.100.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
        1.1.201.v200808151700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
        1.1.201.v200808151700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
        1.1.201.v200808151700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption.ui
        1.1.1.v200808062222 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption.ui
        1.1.1.v200808062222 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption.ui
        1.1.1.v200808062222 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui
        1.1.0.v200805140300 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
        1.1.0.v20080605 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
        1.1.0.v20080605 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.common.emfworkbench.integration 1.1.201.v200808071700 to
        requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.common.emfworkbench.integration 1.1.201.v200808071700 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group
        2.0.1.v200808071446-1-8Y7w311919182557 to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group
        2.0.1.v200808071446-1-8Y7w311919182557 to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emf
        1.1.201.v200808071700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.ws_core.feature.feature.group
        3.0.1.v200807092124-7H7QECbED69XqKg2qrec3_7C5J to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.ws_core.feature.feature.group
        3.0.1.v200807092124-7H7QECbED69XqKg2qrec3_7C5J to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.ws_core.feature.feature.group
        3.0.1.v200807092124-7H7QECbED69XqKg2qrec3_7C5J to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.xsd.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.eclipselink.core
        1.0.0.v200806050000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.j2ee.ejb.annotations.emitter 1.1.102.v200805140135 to
        requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.jsf.standard.tagsupport 1.1.0.v20080515 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SESSION 2008-09-03 08:47:04.312 -----------------------------------------------
        eclipse.buildId=I20080724-1200
        java.version=1.6.0_07
        java.vendor=Sun Microsystems Inc.
        BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=fr_CA
        Command-line arguments: -os win32 -ws win32 -arch x86

        !ENTRY org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Problems resolving provisioning plan.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.jsf.apache.trinidad.tagsupport 1.0.100.v200808071446 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.jsf.apache.trinidad.tagsupport 1.0.100.v200808071446 to
        requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.j2ee.ejb.annotations.ui 1.1.102.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.j2ee.ejb.annotation.model 1.1.102.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jem 2.0.201.v200806201600
        to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.3.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.pagedesigner.jsf.ui
        1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jem.workbench
        2.0.101.v200807170530 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web
        1.1.203.v200808070608 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.common_core.feature.feature.group
        3.0.1.v200807220139-7C7_EV6E_EkMNrNZWGV9bi to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.common_core.feature.feature.group
        3.0.1.v200807220139-7C7_EV6E_EkMNrNZWGV9bi to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
        1.1.100.v200808071446 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
        1.1.100.v200808071446 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
        1.1.100.v200808071446 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
        1.1.100.v200808071446 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis2.creation.ui
        1.0.103.v200807162242 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/0.0.0.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.db
        1.1.1.v200805020000 to requiredCapability:
        osgi.bundle/org.eclipse.datatools.sqltools.editor.core/[1.0.0,2.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
        1.1.201.v200807290757 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
        1.1.201.v200807290757 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
        1.1.201.v200807290757 to requiredCapability:
        osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.common.annotations.controller 1.1.100.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui
        1.2.101.v200807302052 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui
        1.2.101.v200807302052 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui
        1.2.101.v200807302052 to requiredCapability:
        osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui
        1.2.101.v200807302052 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui
        1.2.101.v200807302052 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui
        1.2.101.v200807302052 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice.ui
        1.1.200.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice.ui
        1.1.200.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice.ui
        1.1.200.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.navigator.ui
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.navigator.ui
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
        1.1.201.v200807310600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
        1.1.201.v200807310600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
        1.1.201.v200807310600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.codegen/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
        1.1.201.v200808071630 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
        1.1.201.v200808071630 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.ui
        1.1.100.v20080811 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis2.core
        1.0.103.v200807162242 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/0.0.0.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis2.core
        1.0.103.v200807162242 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/0.0.0.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.frameworks
        1.1.200.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.ws.axis.consumption.ui 1.0.304.v200807092124 to
        requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.ws.axis.consumption.ui 1.0.304.v200807092124 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
        1.1.201.v200808141930 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
        1.1.201.v200808141930 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ejb
        1.0.101.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ejb
        1.0.101.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ejb
        1.0.101.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
        1.0.101.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
        1.0.101.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
        1.0.101.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
        1.1.201.v200808071000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
        1.1.201.v200808071000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.html.ui
        1.0.300.v200805152207 to requiredCapability:
        osgi.bundle/org.eclipse.ui.forms/[3.3.100,3.4.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.core
        2.0.100.v200808150000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.core
        2.0.100.v200808150000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.core
        2.0.100.v200808150000 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.ws_ui.feature.feature.group
        3.0.1.v200806192040-7E2EFLC-2f8hlPlkHDUndJIcnVeW to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0.v20080115-677-8082A5696H2748,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.ws_ui.feature.feature.group
        3.0.1.v200806192040-7E2EFLC-2f8hlPlkHDUndJIcnVeW to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0.v200806021643,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.ws_ui.feature.feature.group
        3.0.1.v200806192040-7E2EFLC-2f8hlPlkHDUndJIcnVeW to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0.v200806021643,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.webpageeditor.feature.feature.group
        2.0.1.v20080811-32-9oA55S5M5J to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.webpageeditor.feature.feature.group
        2.0.1.v20080811-32-9oA55S5M5J to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.web_ui.feature.feature.group
        3.0.1.v200807220139-7R0ELZE8Ks-y8HYiQrw5ftEC3UBF to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui
        1.2.102.v200808141745 to requiredCapability:
        osgi.bundle/org.eclipse.gef/[3.4.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui
        1.2.102.v200808141745 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui
        1.2.102.v200808141745 to requiredCapability:
        osgi.bundle/org.eclipse.xsd.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui
        1.2.102.v200808141745 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.web_core.feature.feature.group
        3.0.1.v200807220139-7G2EAeAM1t9CSZD6Zi2b7-DEBYWC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui
        1.1.1.v200808141919 to requiredCapability:
        osgi.bundle/org.eclipse.ui.forms/[3.3.100,3.4.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui
        1.1.1.v200808141919 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.modulecore
        1.1.201.v200808071700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.modulecore
        1.1.201.v200808071700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.modulecore
        1.1.201.v200808071700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ui
        1.0.101.v200808071000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ui
        1.0.101.v200808071000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ui
        1.0.101.v200808071000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
        1.0.306.v200807301838 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
        1.0.306.v200807301838 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
        1.0.306.v200807301838 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_ui.feature.feature.group
        3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_ui.feature.feature.group
        3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_ui.feature.feature.group
        3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.codegen.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_ui.feature.feature.group
        3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_ui.feature.feature.group
        3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_ui.feature.feature.group
        3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui
        1.0.303.v200808070608 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig.ui
        1.1.0.v20080610 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig.ui
        1.1.0.v20080610 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig.ui
        1.1.0.v20080610 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_core.feature.feature.group
        3.0.1.v200807220139-7A7NEGuE7QYGHNH_NuKhUl to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_core.feature.feature.group
        3.0.1.v200807220139-7A7NEGuE7QYGHNH_NuKhUl to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_core.feature.feature.group
        3.0.1.v200807220139-7A7NEGuE7QYGHNH_NuKhUl to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.xsd.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis.creation.ui
        1.0.305.v200805140230 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
        1.1.201.v200807170534 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.5.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
        1.1.201.v200807170534 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
        1.1.1.v200807310127 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
        1.1.1.v200807310127 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
        1.1.1.v200807310127 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
        1.1.1.v200807310127 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.3.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.creation.ui
        1.0.306.v200807302056 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.core
        1.1.301.v200808072008 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.ui
        2.0.100.v200808060200 to requiredCapability:
        osgi.bundle/org.eclipse.draw2d/[3.4.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.ui
        2.0.100.v200808060200 to requiredCapability:
        osgi.bundle/org.eclipse.emf.codegen/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.ui
        2.0.100.v200808060200 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.dtd.core
        1.1.200.v200805140200 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsp.core
        1.2.101.v200808152024 to requiredCapability:
        osgi.bundle/org.eclipse.jdt.core/[3.4.0,3.5.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.pagedesigner
        1.1.0.v20080605 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.pagedesigner
        1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsp.ui
        1.1.300.v200805152207 to requiredCapability:
        osgi.bundle/org.eclipse.ui.forms/[3.3.100,3.4.0].
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.web
        1.0.100.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.web
        1.0.100.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.web
        1.0.100.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui
        1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.draw2d/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui
        1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui
        1.1.0.v20080605 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web.ui
        1.1.200.v200805281530 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.generic.core
        1.0.305.v200805140145 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.generic.core
        1.0.305.v200805140145 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.generic.core
        1.0.305.v200805140145 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.eclipselink.ui
        1.0.0.v200805300000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_core.feature.feature.group
        3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_core.feature.feature.group
        3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_core.feature.feature.group
        3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.codegen.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_core.feature.feature.group
        3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.web_core.feature.feature.group
        3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
        1.0.305.v200807302152 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_ui.feature.feature.group
        3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0.v200806021643,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_ui.feature.feature.group
        3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.edit.feature.group/[2.4.0.v200806021643,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_ui.feature.feature.group
        3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0.v200806021643,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_ui.feature.feature.group
        3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0.v20080115-677-8082A5696H2748,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.xml_ui.feature.feature.group
        3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.xsd.edit.feature.group/[2.4.0.v200806021643,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice
        1.1.201.v200807240600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig
        1.1.0.v20080605 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig
        1.1.0.v20080605 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.common.frameworks
        1.1.200.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.common.frameworks
        1.1.200.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.snippets
        1.1.200.v200805140415 to requiredCapability:
        osgi.bundle/org.eclipse.gef/[3.4.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.common_ui.feature.feature.group
        3.0.1.v200807220139-7C78ELWE8VrRVorIr-jb1AsOaXHW to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.tomcat.core
        1.1.102.v20080620 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group
        2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group
        2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.xsd.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group
        2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.codegen.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group
        2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group
        2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.datatools.sqldevtools.feature.feature.group/[1.6.0,2.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group
        2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.datatools.connectivity.feature.feature.group/[1.6.0,2.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jem.beaninfo
        2.0.100.v200806051600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jem.beaninfo
        2.0.100.v200806051600 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.change/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.common.annotations.core 1.1.100.v200805140020 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.core
        1.1.301.v200807240448 to requiredCapability:
        osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.db.ui
        1.0.1.v200805020000 to requiredCapability:
        osgi.bundle/org.eclipse.datatools.connectivity.ui/[1.1.0,1.2.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.db.ui
        1.0.1.v200805020000 to requiredCapability:
        osgi.bundle/org.eclipse.datatools.sqltools.editor.core/[1.0.0,2.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jem.util
        2.0.100.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jem.util
        2.0.100.v200805140020 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
        1.1.201.v200808151700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
        1.1.201.v200808151700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
        1.1.201.v200808151700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption.ui
        1.1.1.v200808062222 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption.ui
        1.1.1.v200808062222 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption.ui
        1.1.1.v200808062222 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui
        1.1.0.v200805140300 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
        1.1.0.v20080605 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
        1.1.0.v20080605 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.common.emfworkbench.integration 1.1.201.v200808071700 to
        requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.common.emfworkbench.integration 1.1.201.v200808071700 to
        requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group
        2.0.1.v200808071446-1-8Y7w311919182557 to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group
        2.0.1.v200808071446-1-8Y7w311919182557 to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.gef/[3.2.0,4.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emf
        1.1.201.v200808071700 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.ws_core.feature.feature.group
        3.0.1.v200807092124-7H7QECbED69XqKg2qrec3_7C5J to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.ws_core.feature.feature.group
        3.0.1.v200807092124-7H7QECbED69XqKg2qrec3_7C5J to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.wst.ws_core.feature.feature.group
        3.0.1.v200807092124-7H7QECbED69XqKg2qrec3_7C5J to requiredCapability:
        org.eclipse.equinox.p2.iu/org.eclipse.xsd.feature.group/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.eclipselink.core
        1.0.0.v200806050000 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.j2ee.ejb.annotations.emitter 1.1.102.v200805140135 to
        requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        org.eclipse.jst.jsf.standard.tagsupport 1.1.0.v20080515 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0).
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability:
        osgi.bundle/org.eclipse.emf.common/0.0.0.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore/0.0.0.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit/0.0.0.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability:
        osgi.bundle/org.eclipse.emf.ecore.xmi/0.0.0.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability:
        osgi.bundle/org.eclipse.emf.edit.ui/0.0.0.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability:
        osgi.bundle/org.eclipse.datatools.connectivity/1.1.0.
        !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593
        !MESSAGE Unable to satisfy dependency from
        com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability:
        osgi.bundle/org.eclipse.datatools.connectivity.ui/0.0.0.

        Show
        survivant added a comment - can't be simplier than that. #1 - fresh new installation of eclipse. (eclipse-SDK-I20080724-1200-win32) #2 - unzip wtp (wtp-sdk-R-3.0.1-20080818032401.zip) #3 - setup proxy (and with ssl proxy checked) #4 - add view Servers #5 - download additional servers #6 - install GF 1.07 #7 - restart eclipse #8 - gf is not in the list of available servers #9 - if I checked for additional servers, GF is not in the list anymore here the logs : C:\Tmp\eclipse-SDK-I20080724-1200-win32\eclipse\configuration\org.eclipse.update\error_recovery.log LogEntry.0=START_INSTALL_LOG LogEntry.1=BUNDLE C:\Tmp\eclipse-SDK-I20080724-1200-win32\eclipse\plugins\com.sun.enterprise.jst.server.sunappsrv_1.0.7.jar1220446019421.tmp LogEntry.2=FEATURE C:\Tmp\eclipse-SDK-I20080724-1200-win32\eclipse\features\com.sun.enterprise.jst.server.sunappsrv.feature_1.0.7\feature1220446019421.xml LogEntry.3=ALL_FEATURES_INSTALLED LogEntry.4=RENAME C:\Tmp\eclipse-SDK-I20080724-1200-win32\eclipse\features\com.sun.enterprise.jst.server.sunappsrv.feature_1.0.7\feature1220446019421.xml LogEntry.5=RENAME C:\Tmp\eclipse-SDK-I20080724-1200-win32\eclipse\plugins\com.sun.enterprise.jst.server.sunappsrv_1.0.7.jar1220446019421.tmp LogEntry.6=END_INSTALL_LOG eof=eof eclipse .log (C:\Tmp\workspace\.metadata\.log) !SESSION 2008-09-03 08:43:53.515 ----------------------------------------------- eclipse.buildId=I20080724-1200 java.version=1.6.0_07 java.vendor=Sun Microsystems Inc. BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=fr_CA Command-line arguments: -os win32 -ws win32 -arch x86 !ENTRY org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Problems resolving provisioning plan. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.apache.trinidad.tagsupport 1.0.100.v200808071446 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.apache.trinidad.tagsupport 1.0.100.v200808071446 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb.annotations.ui 1.1.102.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb.annotation.model 1.1.102.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jem 2.0.201.v200806201600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.3.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.pagedesigner.jsf.ui 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jem.workbench 2.0.101.v200807170530 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web 1.1.203.v200808070608 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common_core.feature.feature.group 3.0.1.v200807220139-7C7_EV6E_EkMNrNZWGV9bi to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common_core.feature.feature.group 3.0.1.v200807220139-7C7_EV6E_EkMNrNZWGV9bi to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core 1.1.100.v200808071446 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core 1.1.100.v200808071446 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core 1.1.100.v200808071446 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core 1.1.100.v200808071446 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis2.creation.ui 1.0.103.v200807162242 to requiredCapability: osgi.bundle/org.eclipse.emf.common/0.0.0. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.db 1.1.1.v200805020000 to requiredCapability: osgi.bundle/org.eclipse.datatools.sqltools.editor.core/[1.0.0,2.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web 1.1.201.v200807290757 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web 1.1.201.v200807290757 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web 1.1.201.v200807290757 to requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.common.annotations.controller 1.1.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui 1.2.101.v200807302052 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui 1.2.101.v200807302052 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui 1.2.101.v200807302052 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui 1.2.101.v200807302052 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui 1.2.101.v200807302052 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui 1.2.101.v200807302052 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice.ui 1.1.200.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice.ui 1.1.200.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice.ui 1.1.200.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.navigator.ui 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.navigator.ui 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb 1.1.201.v200807310600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb 1.1.201.v200807310600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb 1.1.201.v200807310600 to requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core 1.1.201.v200808071630 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core 1.1.201.v200808071630 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.ui 1.1.100.v20080811 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis2.core 1.0.103.v200807162242 to requiredCapability: osgi.bundle/org.eclipse.emf.common/0.0.0. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis2.core 1.0.103.v200807162242 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/0.0.0. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.frameworks 1.1.200.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis.consumption.ui 1.0.304.v200807092124 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis.consumption.ui 1.0.304.v200807092124 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui 1.1.201.v200808141930 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui 1.1.201.v200808141930 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ejb 1.0.101.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ejb 1.0.101.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ejb 1.0.101.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee 1.0.101.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee 1.0.101.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee 1.0.101.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui 1.1.201.v200808071000 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui 1.1.201.v200808071000 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.html.ui 1.0.300.v200805152207 to requiredCapability: osgi.bundle/org.eclipse.ui.forms/[3.3.100,3.4.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.core 2.0.100.v200808150000 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.core 2.0.100.v200808150000 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.core 2.0.100.v200808150000 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws_ui.feature.feature.group 3.0.1.v200806192040-7E2EFLC-2f8hlPlkHDUndJIcnVeW to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0.v20080115-677-8082A5696H2748,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.640 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws_ui.feature.feature.group 3.0.1.v200806192040-7E2EFLC-2f8hlPlkHDUndJIcnVeW to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0.v200806021643,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws_ui.feature.feature.group 3.0.1.v200806192040-7E2EFLC-2f8hlPlkHDUndJIcnVeW to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0.v200806021643,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.webpageeditor.feature.feature.group 2.0.1.v20080811-32-9oA55S5M5J to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.webpageeditor.feature.feature.group 2.0.1.v20080811-32-9oA55S5M5J to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web_ui.feature.feature.group 3.0.1.v200807220139-7R0ELZE8Ks-y8HYiQrw5ftEC3UBF to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui 1.2.102.v200808141745 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui 1.2.102.v200808141745 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui 1.2.102.v200808141745 to requiredCapability: osgi.bundle/org.eclipse.xsd.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui 1.2.102.v200808141745 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web_core.feature.feature.group 3.0.1.v200807220139-7G2EAeAM1t9CSZD6Zi2b7-DEBYWC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui 1.1.1.v200808141919 to requiredCapability: osgi.bundle/org.eclipse.ui.forms/[3.3.100,3.4.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui 1.1.1.v200808141919 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.modulecore 1.1.201.v200808071700 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.modulecore 1.1.201.v200808071700 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.modulecore 1.1.201.v200808071700 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ui 1.0.101.v200808071000 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ui 1.0.101.v200808071000 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ui 1.0.101.v200808071000 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer 1.0.306.v200807301838 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer 1.0.306.v200807301838 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer 1.0.306.v200807301838 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_ui.feature.feature.group 3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_ui.feature.feature.group 3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_ui.feature.feature.group 3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.codegen.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_ui.feature.feature.group 3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_ui.feature.feature.group 3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_ui.feature.feature.group 3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui 1.0.303.v200808070608 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig.ui 1.1.0.v20080610 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig.ui 1.1.0.v20080610 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig.ui 1.1.0.v20080610 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_core.feature.feature.group 3.0.1.v200807220139-7A7NEGuE7QYGHNH_NuKhUl to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_core.feature.feature.group 3.0.1.v200807220139-7A7NEGuE7QYGHNH_NuKhUl to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_core.feature.feature.group 3.0.1.v200807220139-7A7NEGuE7QYGHNH_NuKhUl to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xsd.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis.creation.ui 1.0.305.v200805140230 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl 1.1.201.v200807170534 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.5.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl 1.1.201.v200807170534 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws 1.1.1.v200807310127 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws 1.1.1.v200807310127 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws 1.1.1.v200807310127 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws 1.1.1.v200807310127 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.3.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.creation.ui 1.0.306.v200807302056 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.core 1.1.301.v200808072008 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.ui 2.0.100.v200808060200 to requiredCapability: osgi.bundle/org.eclipse.draw2d/[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.ui 2.0.100.v200808060200 to requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.ui 2.0.100.v200808060200 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.dtd.core 1.1.200.v200805140200 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsp.core 1.2.101.v200808152024 to requiredCapability: osgi.bundle/org.eclipse.jdt.core/[3.4.0,3.5.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.pagedesigner 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.pagedesigner 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsp.ui 1.1.300.v200805152207 to requiredCapability: osgi.bundle/org.eclipse.ui.forms/ [3.3.100,3.4.0] . !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.web 1.0.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.web 1.0.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.web 1.0.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.draw2d/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web.ui 1.1.200.v200805281530 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.generic.core 1.0.305.v200805140145 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.generic.core 1.0.305.v200805140145 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.generic.core 1.0.305.v200805140145 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.eclipselink.ui 1.0.0.v200805300000 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_core.feature.feature.group 3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_core.feature.feature.group 3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_core.feature.feature.group 3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.codegen.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_core.feature.feature.group 3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_core.feature.feature.group 3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_ui.feature.feature.group 3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0.v200806021643,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_ui.feature.feature.group 3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.edit.feature.group/[2.4.0.v200806021643,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_ui.feature.feature.group 3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0.v200806021643,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_ui.feature.feature.group 3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0.v20080115-677-8082A5696H2748,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_ui.feature.feature.group 3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xsd.edit.feature.group/[2.4.0.v200806021643,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.common.frameworks 1.1.200.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.common.frameworks 1.1.200.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.snippets 1.1.200.v200805140415 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common_ui.feature.feature.group 3.0.1.v200807220139-7C78ELWE8VrRVorIr-jb1AsOaXHW to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.tomcat.core 1.1.102.v20080620 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group 2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group 2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xsd.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group 2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.codegen.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group 2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group 2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.sqldevtools.feature.feature.group/[1.6.0,2.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group 2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.connectivity.feature.feature.group/[1.6.0,2.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jem.beaninfo 2.0.100.v200806051600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jem.beaninfo 2.0.100.v200806051600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.change/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.common.annotations.core 1.1.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.core 1.1.301.v200807240448 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.db.ui 1.0.1.v200805020000 to requiredCapability: osgi.bundle/org.eclipse.datatools.connectivity.ui/[1.1.0,1.2.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.db.ui 1.0.1.v200805020000 to requiredCapability: osgi.bundle/org.eclipse.datatools.sqltools.editor.core/[1.0.0,2.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jem.util 2.0.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jem.util 2.0.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee 1.1.201.v200808151700 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee 1.1.201.v200808151700 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee 1.1.201.v200808151700 to requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption.ui 1.1.1.v200808062222 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption.ui 1.1.1.v200808062222 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption.ui 1.1.1.v200808062222 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui 1.1.0.v200805140300 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emfworkbench.integration 1.1.201.v200808071700 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emfworkbench.integration 1.1.201.v200808071700 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group 2.0.1.v200808071446-1-8Y7w311919182557 to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group 2.0.1.v200808071446-1-8Y7w311919182557 to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emf 1.1.201.v200808071700 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws_core.feature.feature.group 3.0.1.v200807092124-7H7QECbED69XqKg2qrec3_7C5J to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws_core.feature.feature.group 3.0.1.v200807092124-7H7QECbED69XqKg2qrec3_7C5J to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws_core.feature.feature.group 3.0.1.v200807092124-7H7QECbED69XqKg2qrec3_7C5J to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xsd.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.eclipselink.core 1.0.0.v200806050000 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb.annotations.emitter 1.1.102.v200805140135 to requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:44:01.656 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.standard.tagsupport 1.1.0.v20080515 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SESSION 2008-09-03 08:47:04.312 ----------------------------------------------- eclipse.buildId=I20080724-1200 java.version=1.6.0_07 java.vendor=Sun Microsystems Inc. BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=fr_CA Command-line arguments: -os win32 -ws win32 -arch x86 !ENTRY org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Problems resolving provisioning plan. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.apache.trinidad.tagsupport 1.0.100.v200808071446 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.apache.trinidad.tagsupport 1.0.100.v200808071446 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb.annotations.ui 1.1.102.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb.annotation.model 1.1.102.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jem 2.0.201.v200806201600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.3.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.pagedesigner.jsf.ui 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jem.workbench 2.0.101.v200807170530 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web 1.1.203.v200808070608 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common_core.feature.feature.group 3.0.1.v200807220139-7C7_EV6E_EkMNrNZWGV9bi to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common_core.feature.feature.group 3.0.1.v200807220139-7C7_EV6E_EkMNrNZWGV9bi to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core 1.1.100.v200808071446 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core 1.1.100.v200808071446 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core 1.1.100.v200808071446 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core 1.1.100.v200808071446 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis2.creation.ui 1.0.103.v200807162242 to requiredCapability: osgi.bundle/org.eclipse.emf.common/0.0.0. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.db 1.1.1.v200805020000 to requiredCapability: osgi.bundle/org.eclipse.datatools.sqltools.editor.core/[1.0.0,2.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web 1.1.201.v200807290757 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web 1.1.201.v200807290757 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web 1.1.201.v200807290757 to requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.common.annotations.controller 1.1.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui 1.2.101.v200807302052 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui 1.2.101.v200807302052 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui 1.2.101.v200807302052 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui 1.2.101.v200807302052 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui 1.2.101.v200807302052 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl.ui 1.2.101.v200807302052 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice.ui 1.1.200.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice.ui 1.1.200.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice.ui 1.1.200.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.navigator.ui 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.navigator.ui 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb 1.1.201.v200807310600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb 1.1.201.v200807310600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb 1.1.201.v200807310600 to requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core 1.1.201.v200808071630 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core 1.1.201.v200808071630 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.ui 1.1.100.v20080811 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis2.core 1.0.103.v200807162242 to requiredCapability: osgi.bundle/org.eclipse.emf.common/0.0.0. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis2.core 1.0.103.v200807162242 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/0.0.0. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.frameworks 1.1.200.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis.consumption.ui 1.0.304.v200807092124 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis.consumption.ui 1.0.304.v200807092124 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui 1.1.201.v200808141930 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui 1.1.201.v200808141930 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ejb 1.0.101.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ejb 1.0.101.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ejb 1.0.101.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee 1.0.101.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee 1.0.101.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee 1.0.101.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui 1.1.201.v200808071000 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui 1.1.201.v200808071000 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.html.ui 1.0.300.v200805152207 to requiredCapability: osgi.bundle/org.eclipse.ui.forms/[3.3.100,3.4.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.core 2.0.100.v200808150000 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.core 2.0.100.v200808150000 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.core 2.0.100.v200808150000 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws_ui.feature.feature.group 3.0.1.v200806192040-7E2EFLC-2f8hlPlkHDUndJIcnVeW to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0.v20080115-677-8082A5696H2748,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws_ui.feature.feature.group 3.0.1.v200806192040-7E2EFLC-2f8hlPlkHDUndJIcnVeW to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0.v200806021643,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws_ui.feature.feature.group 3.0.1.v200806192040-7E2EFLC-2f8hlPlkHDUndJIcnVeW to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0.v200806021643,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.webpageeditor.feature.feature.group 2.0.1.v20080811-32-9oA55S5M5J to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.webpageeditor.feature.feature.group 2.0.1.v20080811-32-9oA55S5M5J to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web_ui.feature.feature.group 3.0.1.v200807220139-7R0ELZE8Ks-y8HYiQrw5ftEC3UBF to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui 1.2.102.v200808141745 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui 1.2.102.v200808141745 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui 1.2.102.v200808141745 to requiredCapability: osgi.bundle/org.eclipse.xsd.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.ui 1.2.102.v200808141745 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web_core.feature.feature.group 3.0.1.v200807220139-7G2EAeAM1t9CSZD6Zi2b7-DEBYWC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui 1.1.1.v200808141919 to requiredCapability: osgi.bundle/org.eclipse.ui.forms/[3.3.100,3.4.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui 1.1.1.v200808141919 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.modulecore 1.1.201.v200808071700 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.modulecore 1.1.201.v200808071700 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.modulecore 1.1.201.v200808071700 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ui 1.0.101.v200808071000 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ui 1.0.101.v200808071000 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.ui 1.0.101.v200808071000 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.578 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer 1.0.306.v200807301838 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer 1.0.306.v200807301838 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer 1.0.306.v200807301838 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_ui.feature.feature.group 3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_ui.feature.feature.group 3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_ui.feature.feature.group 3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.codegen.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_ui.feature.feature.group 3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_ui.feature.feature.group 3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_ui.feature.feature.group 3.0.1.v200807220252-7E4E_0DgvY1ej0gvDq-2-dUt2fSz to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui 1.0.303.v200808070608 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig.ui 1.1.0.v20080610 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig.ui 1.1.0.v20080610 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig.ui 1.1.0.v20080610 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_core.feature.feature.group 3.0.1.v200807220139-7A7NEGuE7QYGHNH_NuKhUl to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_core.feature.feature.group 3.0.1.v200807220139-7A7NEGuE7QYGHNH_NuKhUl to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_core.feature.feature.group 3.0.1.v200807220139-7A7NEGuE7QYGHNH_NuKhUl to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xsd.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.axis.creation.ui 1.0.305.v200805140230 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl 1.1.201.v200807170534 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.5.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl 1.1.201.v200807170534 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws 1.1.1.v200807310127 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws 1.1.1.v200807310127 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws 1.1.1.v200807310127 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws 1.1.1.v200807310127 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.3.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.creation.ui 1.0.306.v200807302056 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.core 1.1.301.v200808072008 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.ui 2.0.100.v200808060200 to requiredCapability: osgi.bundle/org.eclipse.draw2d/[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.ui 2.0.100.v200808060200 to requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.ui 2.0.100.v200808060200 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.dtd.core 1.1.200.v200805140200 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsp.core 1.2.101.v200808152024 to requiredCapability: osgi.bundle/org.eclipse.jdt.core/[3.4.0,3.5.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.pagedesigner 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.pagedesigner 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsp.ui 1.1.300.v200805152207 to requiredCapability: osgi.bundle/org.eclipse.ui.forms/ [3.3.100,3.4.0] . !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.web 1.0.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.web 1.0.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee.web 1.0.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.draw2d/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web.ui 1.1.200.v200805281530 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.generic.core 1.0.305.v200805140145 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.generic.core 1.0.305.v200805140145 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.generic.core 1.0.305.v200805140145 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.eclipselink.ui 1.0.0.v200805300000 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_core.feature.feature.group 3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_core.feature.feature.group 3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_core.feature.feature.group 3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.codegen.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_core.feature.feature.group 3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.web_core.feature.feature.group 3.0.1.v200807220252-7M7AEUwEFp_acwcTs1eRz-u to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws 1.0.305.v200807302152 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_ui.feature.feature.group 3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0.v200806021643,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_ui.feature.feature.group 3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.edit.feature.group/[2.4.0.v200806021643,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_ui.feature.feature.group 3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0.v200806021643,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_ui.feature.feature.group 3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0.v20080115-677-8082A5696H2748,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xml_ui.feature.feature.group 3.0.1.v200807220139-7F2EN7Cwum5N6894QkL-QahXCXJY to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xsd.edit.feature.group/[2.4.0.v200806021643,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice 1.1.201.v200807240600 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.common.frameworks 1.1.200.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.common.frameworks 1.1.200.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.snippets 1.1.200.v200805140415 to requiredCapability: osgi.bundle/org.eclipse.gef/[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common_ui.feature.feature.group 3.0.1.v200807220139-7C78ELWE8VrRVorIr-jb1AsOaXHW to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.server.tomcat.core 1.1.102.v20080620 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group 2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group 2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xsd.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group 2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.codegen.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group 2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group 2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.sqldevtools.feature.feature.group/[1.6.0,2.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.feature.feature.group 2.0.100.v200807280200-793DqCYQCD4CwFhCICC to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.connectivity.feature.feature.group/[1.6.0,2.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jem.beaninfo 2.0.100.v200806051600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jem.beaninfo 2.0.100.v200806051600 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.change/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.common.annotations.core 1.1.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.core 1.1.301.v200807240448 to requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.db.ui 1.0.1.v200805020000 to requiredCapability: osgi.bundle/org.eclipse.datatools.connectivity.ui/[1.1.0,1.2.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.db.ui 1.0.1.v200805020000 to requiredCapability: osgi.bundle/org.eclipse.datatools.sqltools.editor.core/[1.0.0,2.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jem.util 2.0.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jem.util 2.0.100.v200805140020 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee 1.1.201.v200808151700 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee 1.1.201.v200808151700 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee 1.1.201.v200808151700 to requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption.ui 1.1.1.v200808062222 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption.ui 1.1.1.v200808062222 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption.ui 1.1.1.v200808062222 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui 1.1.0.v200805140300 to requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common 1.1.0.v20080605 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emfworkbench.integration 1.1.201.v200808071700 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emfworkbench.integration 1.1.201.v200808071700 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group 2.0.1.v200808071446-1-8Y7w311919182557 to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group 2.0.1.v200808071446-1-8Y7w311919182557 to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef/[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emf 1.1.201.v200808071700 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws_core.feature.feature.group 3.0.1.v200807092124-7H7QECbED69XqKg2qrec3_7C5J to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.ecore.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws_core.feature.feature.group 3.0.1.v200807092124-7H7QECbED69XqKg2qrec3_7C5J to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.common.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws_core.feature.feature.group 3.0.1.v200807092124-7H7QECbED69XqKg2qrec3_7C5J to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xsd.feature.group/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jpt.eclipselink.core 1.0.0.v200806050000 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.4.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb.annotations.emitter 1.1.102.v200805140135 to requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.standard.tagsupport 1.1.0.v20080515 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,3.0.0). !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability: osgi.bundle/org.eclipse.emf.common/0.0.0. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore/0.0.0. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability: osgi.bundle/org.eclipse.emf.edit/0.0.0. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/0.0.0. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/0.0.0. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability: osgi.bundle/org.eclipse.datatools.connectivity/1.1.0. !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-03 08:47:09.593 !MESSAGE Unable to satisfy dependency from com.sun.enterprise.jst.server.sunappsrv 1.0.7 to requiredCapability: osgi.bundle/org.eclipse.datatools.connectivity.ui/0.0.0.
        Hide
        raccah added a comment -

        Thanks - that is helpful. It seems to me from the log that the datatools
        dependency is not satisfied. I am trying with eclipse ganymede distribution -
        yours is newer, right? I'm not sure why a newer eclipse would have an older
        datatools.

        To confirm, can you try these 2 things:
        1) Report here with your datatools info (about eclipse, plug-in details). Also
        try to update it from the software update wizard if you can.
        2) Try the experiment with eclipse ganymede instead of your newer distribution -
        let's confirm that that is the problem.

        Show
        raccah added a comment - Thanks - that is helpful. It seems to me from the log that the datatools dependency is not satisfied. I am trying with eclipse ganymede distribution - yours is newer, right? I'm not sure why a newer eclipse would have an older datatools. To confirm, can you try these 2 things: 1) Report here with your datatools info (about eclipse, plug-in details). Also try to update it from the software update wizard if you can. 2) Try the experiment with eclipse ganymede instead of your newer distribution - let's confirm that that is the problem.
        Hide
        raccah added a comment -

        I've had an offline discussion with the submitter and we determined that the
        problem was that the eclipse installation was missing some of the required
        dependencies (namely, DTP, EMF, and GEF). Eclipse does not warn the user of
        missing dependencies and happily tries to install a new server plugin, then
        fails on restart and leaves the user out of luck. The submitter has filed
        eclipse bug https://bugs.eclipse.org/bugs/show_bug.cgi?id=246208 to deal with
        this problem. It has been closed as invalid, but we are following it up there -
        in the eclipse bug reporting database.

        Show
        raccah added a comment - I've had an offline discussion with the submitter and we determined that the problem was that the eclipse installation was missing some of the required dependencies (namely, DTP, EMF, and GEF). Eclipse does not warn the user of missing dependencies and happily tries to install a new server plugin, then fails on restart and leaves the user out of luck. The submitter has filed eclipse bug https://bugs.eclipse.org/bugs/show_bug.cgi?id=246208 to deal with this problem. It has been closed as invalid, but we are following it up there - in the eclipse bug reporting database.

          People

          • Assignee:
            raccah
            Reporter:
            survivant
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: