glassfish-samples
  1. glassfish-samples
  2. GLASSFISH_SAMPLES-37

cdi/cdi-transaction-scoped/docs/index.html is not a valid documentation page for this sample

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: javaee7
    • Fix Version/s: javaee7
    • Component/s: None
    • Labels:
      None

      Description

      This page has been copied from the Interceptors sample.

        Activity

        arjavdesai added a comment -

        revision 1047 should fix the issue.

        rcervera added a comment -

        Thanks, the issue is now fixed.


          People

          • Assignee:
            arjavdesai
            Reporter:
            rcervera
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: