Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.1.*
    • Fix Version/s: 2.1.*
    • Component/s: None
    • Labels:
      None

      Description

      Private module is a module that defines bindings that are available to the bindings defined in the direct parent module.

      See http://google-guice.googlecode.com/svn/trunk/javadoc/com/google/inject/PrivateModule.html

        Issue Links

          Activity

          Marek Potociar added a comment -

          Is a partial duplicate of HK2-88.


            People

            • Assignee:
              Unassigned
              Reporter:
              Marek Potociar
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: