Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.1.*
    • Fix Version/s: 2.1.*
    • Component/s: None
    • Labels:
      None

      Description

      We should be building HK2 with 1.7 but with 1.6 source and 1.6 output. Eventually we can change those settings as well.

        Activity

        Hide
        mtaube added a comment -

        hk2-promote hudson job is configured to use JDK 1.6.0_34(Linux)

        Show
        mtaube added a comment - hk2-promote hudson job is configured to use JDK 1.6.0_34(Linux)
        Hide
        mtaube added a comment -

        changed to JDK 1.7.0_09(Linux)

        Show
        mtaube added a comment - changed to JDK 1.7.0_09(Linux)
        Hide
        mtaube added a comment -

        added enforcer to enforce JDK 1.7.0_09 plus Maven 3.0.3+

        Show
        mtaube added a comment - added enforcer to enforce JDK 1.7.0_09 plus Maven 3.0.3+

          People

          • Assignee:
            mtaube
            Reporter:
            jwells
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: