japex
  1. japex
  2. JAPEX-33

website downloads and lists links are broken

    Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: www
    • Labels:
      None

      Description

      I'd really like to download japex but:

      http://japex.java.net/projects/japex/downloads

      Is not very helpful.

      http://japex.java.net/projects/japex/lists

      Is empty too, hence filing an issue for something I'd otherwise ask about on a mailing list.

        Activity

        Hide
        shaberman added a comment -

        Oh, wow, this works:

        http://java.net/projects/japex/downloads

        But the home page:

        http://japex.java.net/

        Links to the other page. I imagine this probably isn't your guys' fault, but it's nonetheless annoying.

        Show
        shaberman added a comment - Oh, wow, this works: http://java.net/projects/japex/downloads But the home page: http://japex.java.net/ Links to the other page. I imagine this probably isn't your guys' fault, but it's nonetheless annoying.
        Hide
        Santiago Pericas-Geertsen added a comment -

        Rather confusing indeed. What link in http://japex.java.net/ is pointing to the incorrect location? When I click Project Features -> Download, it takes me to the right location.

        Show
        Santiago Pericas-Geertsen added a comment - Rather confusing indeed. What link in http://japex.java.net/ is pointing to the incorrect location? When I click Project Features -> Download, it takes me to the right location.
        Hide
        shaberman added a comment -

        Huh. I've attached a screenshot showing the link and the hover to the bad location.

        It seems to be the "japex." subdomain causing the issue. If I go to java.net/projects/japex (no subdomain), then the link works great.

        Show
        shaberman added a comment - Huh. I've attached a screenshot showing the link and the hover to the bad location. It seems to be the "japex." subdomain causing the issue. If I go to java.net/projects/japex (no subdomain), then the link works great.
        Hide
        Santiago Pericas-Geertsen added a comment -

        I can see some links are relative in the page. However, they are resolved correctly for me. You have the same problem with Project Features -> Subversion, right?

        Show
        Santiago Pericas-Geertsen added a comment - I can see some links are relative in the page. However, they are resolved correctly for me. You have the same problem with Project Features -> Subversion, right?
        Hide
        shaberman added a comment -

        Yeah, the subversion link, being relative, is broken as well.

        Show
        shaberman added a comment - Yeah, the subversion link, being relative, is broken as well.
        Hide
        Santiago Pericas-Geertsen added a comment -

        OK, I can't update those links myself, but I'm seeking help from a java.net admin. Thanks for reporting the problem.

        Show
        Santiago Pericas-Geertsen added a comment - OK, I can't update those links myself, but I'm seeking help from a java.net admin. Thanks for reporting the problem.

          People

          • Assignee:
            Unassigned
            Reporter:
            shaberman
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: