Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Incomplete
    • Affects Version/s: current
    • Fix Version/s: 2.0.4
    • Component/s: mp4
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      228

      Description

      The .aac is the most used extension (used by Apple for audio tracks) for MP4
      audio. See http://en.wikipedia.org/wiki/Advanced_Audio_Coding (left/upper part
      of the screen) for supported extensions. I think jaudiotagger should support
      this extension and treated like an m4a file.

        Activity

        bflorat added a comment -

        This is very confusing but this page is pretty clear :
        http://forums.ilounge.com/archive/index.php/t-62437.html

        "The MP4/M4A dual file extension thing is confusing. The thing to remember is
        that M4A files will always contain only MPEG 4 Audio. MP4 files can be used for
        MPEG 4 video files, combined video and audio files, or just plain MPEG 4 audio.
        It is recommended that you use the .m4a file extension rather than .mp4 on your
        audio files.
        .aac files are raw building blocks and will not be readable by iTunes/iPod
        devices. This extension should not be used at all.
        Think of M4A as a nice wrapper that contains an AAC file in it as well as other
        details such as standard ID3 tag info etc..."

        So, please close this ticket

        paultaylor added a comment -

        Not a bug


          People

          • Assignee:
            paultaylor
            Reporter:
            bflorat
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: