Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 6.0.7-5
    • Fix Version/s: 6.0.7-6
    • Component/s: doc
    • Labels:
      None

      Description

      This issue occurs on http://docs.oracle.com/javaee/6/tutorial/doc/bnaeo.html. There is a sequence of steps under "To Add an Initialization Parameter Using NetBeans IDE" that assumes a servlet element is in the web.xml file. If there is no servlet, there is no initialization parameters section on the Servlets screen. I have attached a screenshot demonstrating the lack of initialization parameters when there is no servlet section.

        Activity

        Hide
        Kim Haase added a comment -

        This task is too advanced for the introductory chapter on web applications. Init params (unlike context params) are, as you note, specific to servlets. They are described in the Java Servlet Technology chapter and should not be mentioned in this one, so we will remove that section and make a few changes in the servlet chapter.

        Show
        Kim Haase added a comment - This task is too advanced for the introductory chapter on web applications. Init params (unlike context params) are, as you note, specific to servlets. They are described in the Java Servlet Technology chapter and should not be mentioned in this one, so we will remove that section and make a few changes in the servlet chapter.
        Hide
        Kim Haase added a comment -

        Checked in fixes to webapp and servlets chapters.

        Show
        Kim Haase added a comment - Checked in fixes to webapp and servlets chapters.

          People

          • Assignee:
            Kim Haase
            Reporter:
            Brant Gurganus
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: