javaeetutorial
  1. javaeetutorial
  2. JAVAEETUTORIAL-280

Use syntax highlighting for the code snippets

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 7.0.4
    • Fix Version/s: None
    • Component/s: doc, examples
    • Labels:
      None

      Description

      The code snippets are plain black currently throughout the whole documentation. It would ease reading and therefore speed up learning if syntax highlighting would be applied to Java examples.

        Activity

        jendrock added a comment -

        This issue is being closed because it is a duplicate of JAVAEETUTORIAL-189 (see https://java.net/jira/browse/JAVAEETUTORIAL-189), which was already closed.


          People

          • Assignee:
            super_glassfish
            Reporter:
            Andras.Hatvani
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: